Heated bed doesn't heat anymore

Hello, since yesterday my bed (TAZ 5) doesn’t heat, I have no error message, I set the temp (with cura, simplfy 3d or with the lcd controller), and the bed stay at 20°C

How to fix that ?


This is an electrical connection or mechanical bed fault issue. Check all the connections and wires from the rambo board to the heated bed for loose or frayed connections. If the hotend still heats but the bed doesn’t, it’s probably not the fuses. If all those connections check out, consider replacing the heated bed with a unit either from Lulzbot or itworks3d.com.

You can also check the resistance on the bed coils at the bed connector. Disconnected from the printer, it should be 1.6 ohms for the Taz 5 bed.

Turn on the bed and see if you see a red flickering led, if not check the large 15 Amp fuse. If that looks good your Rambo may have failed. Then check the small four pin connector right about the power connector for black/burned pins. Then continuity and bed resistance.

Ok, I did the followings test/check :

  • Tried another heated bed : doesn’t works
  • Checked the 15A fuse : It’s ok
  • If I turn on the bed, I can see the red led flashing
  • Don’t see anything burned into the case

Is there a way to check if the rambo board is deffect ?

I just see the rambo board is 220 $ :imp: :imp:
is it this one for a TAZ 5 ? https://www.lulzbot.com/store/parts/rambo-v13-kit-wires-and-connectors

You don’t need the kit for $220. You can buy a bare board from Ultimachine for $150. It won’t have pins installed on the 5V Aux Out or the X30. The 5V Aux Out is used for Extruder Fan-1. You won’t need it unless you are running dual extrusion. The X30 is always on 24 volts. It is not used in the stock Taz 5 config. If you need 5V Aux Out for your application, you can install the pins.

just reflashed the firmware, nothing changed…

It’s better, but still 150$, do you have the reference of the board, I have to look for a resseler here in canada to avoid expensive shipping and custom fees…

I’d like to be sure that the board is the problem before order a new one…

The flashing red LED says your RAMBo is working and it is probably the wires on the RAMBo Bed connector to the heat bed itself. You can just unplug the bed heater connector from the RAMBo and measure about 2 ohms on the two wires. If you do not then you will need to find out which if not both wires are open out to the heat bed connector.

I wish it is… I’m a noob in electrical stuff, hom to set the multimeter to check ? Do I have to check when the TAZ and the heated bed are powered on ?


There is no need to have the printer powered on while doing the checks for resistance. It also can cause the readings to fail if the printer is powered on. Along with some things do not like being powered and not having something connected to them.

As for how to set the multimeter that depends on the type and functions of the multimeter you use, so I can not tell you that right now.

Ok you mean testing the heated bed. It’s not necessary, I tried another heated bed and it doesn’t work.

Not quite, if you measure the unplugged heating bed connector to the plugged in heat bed you are checking the wires between the connector that you have unplugged from the RAMBo to the bed and back to that connector. That will tell you if you have an open bed wire between the control board and the bed.

Found the problem, thanks to you !

I’ll contact lulzbot support to order the plug and the wires

I wrote to lulzbot support. they are not able to sell the bed wiring harness. :imp:

Is it normal for a one year printer to not find parts ? I mean that’s not a chinese low cost printer, it’s a 2500 box printer and it’s not normal, in my opinion, to have problems to buy parts…

Looking for IT Works 3D, but I don’t know if they ship to Canada, shipping cost, custom fees…

I am re-considering my idea to buy a TAZ 6 as second printer :unamused:

They also have problems with Mini bed wires breaking in the cable chain and are unwilling to sell replacements. Overall Lulzbot is a great company to work with but they have developed a few rough spots as they have grown into a larger company.

I have several Taz 5 machines and have had very few problems with them overall. It isn’t the norm for problems like that to happen but, they should take care of them by setting up their sales system to allow exception sales of uncommon parts.

I would be more concerned about the reason that connector was so hot. Was there a short? If so, why didn’t a fuse blow. Could you tell what caused the problem?

I’ve been having similar issues with my TAZ 5 although my heated bed still is working. Thact connector is getting too hot to touch and is smelling like magic electronic smoke. I have one more print job to finish up this evening then i am going to see what my connector looks like.

Really! I will have to check mine out as well.

Here is my photos. TAZ 5. Bed PWM set to 205. That should limit current draw to about 20 amp. Pin 2 is melted in the connector and on both sides was melted into its neighbors.

Good grief. Lulzbot has to be seeing this in the cluster.