Help - Cant Print Taz 5 After Cura 3.6.13

Hello all, I just upgraded my PC to a new one with Windows 10, so I thought it a good opportunity to upgrade Cura. I was previously using the very old version that came with the Taz. I have installed the very latest Cura for Lulztbot version 3.6.13

I print everything in ABS. I have always selected “ABS Village Plastics” as the material. It has the 0.5mm bead head. I have always printed 255 head temp, 110 bed. 20% infill. I print often in “high quality”.

I have flashed the firmware and the PC is talking to the printer. But I am having trouble with print quality. It doesn’t adhere to the plate very well, and the part I managed to sort of print appeared very thin and fragile.

When it extrudes to me it doesn’t look like the bead is thick enough, its almost as if the drive wheel is turning slower than it used too?


So while I was at work today I had another go.

There is just no adhesion between any of the layers etc at all, I could literally snap the part in half in my hand. It also feels really light.

So I decided to weigh a part I literally printed two days ago with the old Cura, its 50grams. the part I did today was half that at 25 grams. For the same part??? Thats using the same roll of filament btw.

I started the old computer and started the old Cura and tried to compare the setting to the new one and I cant see anything obliviously different.

Please help, I need to get the printer back in action as orders are banking up.

Is there a way to flash the firmware on the printer back to how it was before?

It should be possible to install the original version of Cura and to flash the firmware with the original version. The only trick is remembering the version numbers of both.

I’m going to take a wild guess that the e-steps aren’t set correctly in the new firmware. Searching for e-step calibration in these forums should find a pointer to a document that will describe the process in detail. The z-offset may need adjustment as well. On the TAZ 5 I believe this is a manual adjustment. The support team may chime in here as well with more details.

Thank you, I very much hope the support team can help out, I really need to get this going. I really would prefer not to go back to the previous version (which was 21.08), so if anyone can help me out on how to check/adjust steps that would be great. Meantime time, I will try and find something.

Given it very much looks to me like the stepper motor feeding the filament is turning slowly, and the weight of the part is literally half what it should be. Perhaps I just need to double that?

Maybe adjusting the “Filament Flow” to 200% would do the same thing?

Increasing to 200% is rather like propping up one side of the pots on the stove – you’re fixing the symptom, not the problem. So, level the stove, so-to-speak: Adjusting the e-steps is very simple, and something you should be doing regularly. Here’s the Lulzbot guide to doing so (I think it shows the process on a Mini, but it’s the same on the Taz):

I’ve done this numerous times – it’s really quite simple, and I’ve also found that performing the process keeps me up close and personal with the extruder mechanics, and has helped me spot other growing problems: a crack in the extruder body on one old used Mini toolhead, and a crack in the idler assembly in another. So, a very worthwhile exercise, even if you discover that the esteps you measure match the esteps on the sticker on the back of the extruder.

Thanks very much for that. Appreciate what you mean, I was actually more thinking of adjusting the flow to see if it “cures” the issue, if it does then happy days a recalibrate is in order. But yes I can see its probably much better to do a proper calibration from the get go. Now that I have read your link I do remember doing that before some time back, tbh I probably have got a little lazy with that side of it. Very much appreciate your help!!

I was having nearly the same problem when upgrading, using a custom machine and custom nozzle size.

I had to make sure in the Printer Settings that my Nozzle size was correct and my Filament Diameter was also correct.

Also I had to make sure that the print quality matched the size of my Nozzle. (I have a .35mm Nozzle) because the Line Width was far greater than the size of my nozzle by default.

This is all really great info guys, really appreciated!!

Well did a e-step calibration and and sure enough it was half the value that it should have been (420 needed 840) So was extruding 50mm when it thought it was extruding 100. I cant really understand how software can be released that’s so wrong. Am I the first person to use this version of Cura on a Taz 5? But anyhow, thanks so much to everyone that helped.

If it was 420 then the issue is very likely that you selected taz with aerostruder as your printer. The aerostruder is 420steps. The all metal toolhead is about 2x that.

Just a final update on this, after getting the e-steps right it’s working beautifully. In cat super happy with the quality of the prints straight up. I probably need to start doing some research into how to take advantage of all the new features, but super happy. Thanks for everyone’s help!