Homing failed, please reset

We just got a mini 2. I called support the day we got it and was walked through a way to change the settings on the LCD screen to fix it but didn’t write down what I was told. It goes up to the top left corner, makes an awful grinding/buzzing noise and then throws the homing failed error. I cannot get ahold of support. I can only leave a voice mail. Help!

The reason why your getting this message is because the tool head probably isn’t hitting the bump stop on the left side. See step 4 on this link https://ohai.lulzbot.com/project/z-axis-left-assembly-mini2/mini-2/

There are 2 screws that hold the bump stop in place. Loosen these screws and then try to pull it out a bit and tighten screws.

You can also push down on the right side then Auto Level in the LCD screen. I’ve seen the work also.

I appreciate that you got back to me, but the thing is that I talked to support on Columbus Day who walked me through a software solution, but I didn’t write it down. So there must be a way to do this without loosening or tightening things. I would think that pushing around the tool head would be inadvisable. I have tried multiple times to call support again to no avail. I just tried again and only had the option of leaving yet another voice mail. I have also sent emails that have gone unanswered. I saw something online recently that the company had let a bunch of people go so I’m wondering now if there is anyone at all on the other end.

Yes. I am not getting any repsonse from the support team either. So disappointing. I waited ten years to get a printer and I think I might have chosen the wrong one. :frowning: What to do?