hot end fail

My brand-new TAZ2 was doing fine thru the first four or five printing runs.

Prepping for the next run, everything seemed OK, but the hot-end failed to heat. Electronics box fan, bed heating, and x-y-z motion all normal.

What I did:

  1. quit and relaunched Macpronterface (Mar2012 – latest version doesn’t work) – no help
  2. cycled power (off --wait 10sec-- on) – no help
  3. unplugged and replugged the 6pin connector above the hot-end – no help
  4. On the RAMBo, removed and tested F3 – it is intact.
  5. On the RAMBo, just for grins, removed and tested F2 and F4 – both are intact.
  6. On the RAMBo, after I command hot-end to 185C, LED2 glows strongly.

<visual: scratching head>

Do you have a multimeter?
If you do then you could try to set it for resistance and test for continuity through the resistor on the hot end. I’ve heard of those “burning out”. If you need more precise instructions i’d be happy to offer them.

If there is a problem with the hot end, contact and we’ll be able to get you a replacement.

Sorry for any inconvenience,


Thanks for your replies:

cabbage_breath: Yeah, that would definitely be a next step, but I was a bit reluctant to mess with the circuitry, lacking a system connection schematic. I found plenty of docs about the RAMBo, but perhaps I overlooked material that shows what’s connected to the RAMBo on the TAZ2. Such a document might usefully include brief advice such as equivalent circuits, e.g. “disconnect here, test with an ohmmeter, expect n ohms across A to B.” Did I just totally miss a document like this?

jebba: Thanks, that’s a wonderful offer. Glad it is not going to be necessary, as…

After some 7) head-scratching, I continued my trouble-shooting as follows:

  1. Eyeballed the termination at connecter X11, saw two red wires to that point stretched taut across the interior of the electronics box.
  2. Pulled the connector, loosened the 2 screws, examined wire stripped ends, re-seated wires, tightened screws.
  3. Tested hot-end. Hot! And OK in 2 following prints.

A potential intermittent open-circuit: the wire clamps at the X11 mating connector appeared to be clamped mainly on the insulation. Maybe that’s OK, maybe they are intended to clamp on BOTH insulation and stripped wire ends --I’m not familiar with these connectors – but in any case, re-seating the wires seems to restore hot-end heating. And restored some slack on those wires.

So… Problem appears solved. Thanks very much!

I don’t think that such a document exists. Sounds like we have a great opportunity to make one, though! I could add it to my todo list… Would you like to collaborate on it? Make a google doc or something?


Great idea!

I’m in… if it can wait until Monday 12/9 or so. A much-needed break.

I’ll send you a PM…

hen3ry, thanks for the follow up. :slight_smile:


I recently receive my Taz 2 and have printed maybe a dozen times. Initially I was concerned that the bed would only get up to 60 degrees and never to 85, sometime the reading dropping back to zero (although I can feel it is still hot). I have been able to overlook this so far since all my abs (I haven’t tried PLA yet) have stuck down very well with the ABS slurry. I contacted the help desk and Claudio explained how to test the resistance of the bed heater and thermistor which seemed to be OK. The main reason I am writing is that my hot end will no longer heat up. The bed heater and the xyz movement all work fine. I am looking for some specific ways to test what the problem is (the hot end, the rambo board, etc.) I have a multimeter, but I am not very well versed in electronics. I just want my Taz 2 back in working order I have so many things that I want to print.

Have a look here, could be a blown fuse:

Have you checked the following?

With the printer turned off and unplugged you can disconnect the hot end from the wiring harness and test hot end for the proper resistance. The smaller orange wires are for the thermistor and should read ~100k at room temperature. The larger red wires are connected to the heater resistor and should read between ~4-7 Ohm. If they test within or near the proper range, set your multimeter to measure voltage, and carefully test the two exposed contacts leading to the red wire pairs. When the hot end is supposed to be heating you should be able to detect 12V DC at those two points. Make sure that you do not accidently short anything during that process, or contact the orange wire contacts, only the two red contacts.

Let me know what you find, send a message to and we’ll see what’s needed.



I am having the same problem with my hot end. Where do I test the resistance?

I have tested the voltage. It is about 11V at the rambo, but zero at connector nearest the hot end. I measured it by putting the probes on the exposed connector “anchors” within the connector’s plastic housing. I did not disconnect the hot end.

I fixed the issue by reseating the wires within the screwed in connector. It now seems to work.

I am enjoying my TAZ 2.1, but there seem to be QC issues. So far I have had improperly seated wires in the hot end connectors, misaligned hobbed bolt assembly, printed parts starting to delaminate, and one of the threaded rods being bent. I am still new to 3d printing, so I have not determined if my other issues are due to manufacturing defects or my own lack of experience. As for the wires, misalignment, and delamination, and bent threaded rod, those are QC issues, unfortunately.

For what its worth, customer service seems to be really good about taking care of those issues if you talk to them at least from what I have seen.

I’m sorry to hear that! If you don’t mind, and would like some help with things please feel free to contact us at and we’ll be happy to help with whatever we can.