Incomplete Print

Hello All,

First post – got my Mini yesterday!

I printed several test models, using Cura (default quick settings), using HIPS and T-Glase filament. Most turned out perfect.

But… One model is giving me problems. The printer simply “skips” some areas (i.e., retracts filament and jumps) as if there was nothing to print in that particular area. Layer after layer. Whereas everything should be connected, I end up with a bunch of separate pieces on the build plate.

I suspect this has something to do with the fine detail in the model. Perhaps some areas of the print are simply too narrow for the Mini to print? Or maybe there is a setting in Cura that sets a threshold for the smallest line width to be printed?

The model is the “Tie Fighter” design from here:

I have of course laid it “flat” on the surface in Cura, and increased the Z-scale by 6x. I also tried increasing the XY scale by 0.5x, which seemed to help but did not eliminate the problem.

Thanks in advance for any tips!

For things with fine lines, I’d suggest using slic3r because it can deal with them better than Cura.

If you are using Cura, I’ve found that it will not print lines that are the width of the nozzle diameter. In the stock Lulzbot, the nozzle diameter is 0.5 mm. You could try cheating a little, by using expert settings and setting the nozzle diameter to a lower value. In my testing, I have to indicate a nozzle diameter of 0.33 mm before a 0.5 mm line will print in Cura. Of course, if you set the nozzle size to about 2/3 of reality, you’re going to have to play around with lots of other settings to get a good print.

0.5 mm line looks like it will print in normal view

But layer view shows it is not going to print

Reducing the nozzle diameter setting will make thin lines show, but other adjustments would be needed.

By comparison, slic3r works great with lines the same width as nozzle diameter:

You can DL slic3r here and get profiles for it. The profiles have the start/end gcode which do bed leveling/wiping and presenting the piece to you after cooling:

Slic3r doesn’t directly talk to your printer. You will export gcode and then use pronterface to send it to the printer.

Thank you for all the info. I hadn’t looked at “layer view” in Cura, so will take a look at that, which may verify the cause. Haven’t tried slic3r yet, but will download it and pronterface to give them a try as well.

Appreciate all your time and the screen shots – thanks for the help!

Another thing to watch out for. For one reason or another, some STL files have errors in the solid. Switch to layer view to make sure all the infill and layers are there.

If the part isn’t a thin part, one thing that will SOMETIMES fix it is in expert mode go to the toolbar and click Expert: Open Expert Settings: And play with the settings under FIX HORRIBLE

Warning. Pay close attention to the layer view with each check box. In my experiementation, Combine everything (Type B) wipes out internal holes. However, keep open faces and extensive stitching usually does not. However, it has solve a few of my STL slicing errors. If part of your solid is missing in layer view, try checking and unchecking those settings and see if the missing sections show up in layer view. (Only if you first check and make sure the section you’re trying to print isn’t too thin.)


Thanks, Jim. Been playing with the “Layers” view, not entirely sure I fully understand all the information depicted there yet – but I’ll get there.

Thanks for the suggestions.