Newbie Question: Removing Lines

I am a complete novice and only use PLA. It seems that every model I print is riddled with lines even if I use the high-detail setting on Cura 2.6.6. Is there any way to minimize this?

ALso, I only use 5% setting for support but it is very difficult to remove it regardless of the type of PLA I’m using.



There are a couple different things that can cause lines in your print. Can you post a couple pictures so we can get a better idea of what the root of the issue might be? Also does this happen across multiple files? If not maybe post the .STL too so it can get checked for errors.

Below are 3 photos that represent the majority of my problem.


It is hard to see all the features and I’m not sure what the design is supposed to look like… But I’ll throw out a few suggestions based on what I can see.

The slight “bulges” that occur on the perimeter in the same XY location for multiple layers, forming a vertical line, look like typical “blobs” that often occur at the start and/or end of perimeters. Increasing retraction amount or retraction speed may help resolve them. Decreasing print temperature slightly may also help. Aligning them all to one corner (via Cura2’s “Shell, Z-Seam alignment, User Specified” setting) may make them less noticeable, since it can place them all in one line instead of having them randomly appear in different places every few layers.

The “echo” effect, particularly noticeable on round feature in the second photo, often comes from speed/acceleration being too high but if you are using the Lulzbot-provided Cura profiles then those speeds should be OK. A loose belt can also cause features like that, so check your belt tensions. The belts should make a “twang” noise when plucked like a guitar string. While checking belts, check that the set-screws on the pulleys that drive the belts are also tight.

The lines or “scars” on the top surface (3rd photo) are partly from over-extrusion, but fixing that probably won’t eliminate them entirely. Try changing Cura’s “Travel, Combing” from the default “All” to “No skin”, and put a checkmark in the “Travel, Z-hop when retracted” box. Also make sure “Material, enable retraction” has a checkmark (it should by default in the provided Cura profiles). This combination will cause Cura to lift the nozzle slightly when moving across printed skin areas, to prevent it dragging across the surface and creating those scars.

For over-extrusion, you can take a trial+error approach by simply reducing the “Material, Flow” rate downward (i.e., 95% and run a test print). Also make sure the “Material, Diameter” field contains the actual diameter of your filament – measure your filament with calipers in several locations, and enter the average there. The idler tension can also affect extrusion rate (if you’re using the standard extruder on Mini, the washers should be about 7-8mm apart). There is also a calibration procedure for the extruder (called “E-step calibration”, several threads on forum explaining how), but this accomplishes the same thing as the “Material, Flow” so start with that – and then worry about E-step calibration later.

Hope some of that helps. If you continue having problems, post some more photos – along with details on what filament brand you are using, and what specific profiles/settings you are using so others here can make more specific suggestions.