Just got my mini - big problem

I just got my mini tonight. I installed the special version of Cura and went to print the rocktopus first print. Mine does not attempt to autolevel nor wipe the nozzle. It just goes to the front left, heats up and then does an air print about 0.1" off the the bed. I looked at the startup gcode and didn’t see any sort of G29 code. I manually issued a g29 and it doesn’t do anything.

I can’t find a reference to anybody else having this problem. Seem like something is set up wrong out of the box. Any ideas what I can do?


Solved… ? I killed Cura and started over. I had added G29 to the startup and tried again. This time it worked as I expected. Printing :slight_smile:

I am not sure at all why it didn’t work the first 3 trys?

Not sure what you saw there, but glad you got it going.

I saw the same thing on a print. I had printed with quick print then switched to advanced settings and tried to print without loading a config file… The start g-code did not carry through the switch to advanced settings. I just loaded a cura profile from the website while in advanced mode and everything was good.

AHA! I had this exact same thing happen. I came here to get the start g-code because I figured I had to enter that. Loading a config sounds like a good fix.

I did notice that changes in the quickprint do not carry over to advanced. I wish I could click abs, high quality, then go to advanced and see what those quickprint settings are, but the advanced settings are always the same no matter what quickprint profiles I select first.

So far I have been pretty happy with prints, my top surfaces are a little rougher than I would like, and overhangs are a bit droopy (where the filament tends to flop down towards the outside of the model, think this is a cooling thing, but not sure).

Ya, this is likely what happened. If you switch to Expert mode and don’t load a profile, you’ll get this result.