Going great, then.......

Good morning,
Newbie alert!

I just received my first 3D printer, the mini, last weekend. Test prints with HIPS went great. A few extra prints with simple prints my son found on Thingiverse, went well. Then suddenly prints stopped sticking to the print bed. I noticed that the print bed temp was high, around 100, but the quickprint bed setting was on 0, as it had been for every previous print. Then I switched to full settings and noticed the bed temp was set for 110. I re-zeroed it and tried to print again. It immediately started heating the bed again. I looked at the gcode and I think I see where it’s calling for 110. I thought some settings were possibly corrupted by an .stl file that we downloaded so I tried resetting profile and even going so far as to completely uninstall and reinstall the Cura software. I then tried the Rocktopus again and quick print with nozzle at 240 and bed at 0. Same thing, bed heats up and I lose adhesion of the product after about 5 layers.
I guess I have a couple of questions. As a default, is the bed supposed to heat to 110 and I just didn’t notice before? Am I past the honeymoon stage and now have to break out a bag of tricks to figure out bed adhesion? And why if I’m in quick print would the bed heat up when it’s set at 0?
Sorry if I missed this in a previous post. I’m assuming I’m not the first newbie to have similar problems.
Thanks,

No it does not default to heating the bed, and are you 100% sure that when you select the Quick print mode it stays or sticks to that selection? Sounds like its going to a set point for ABS. No a STL file can not change settings unless its gcode instead?

Did you try to make the adjustments in the machine area? Those seem to override the gcode settings in whatever your doing.

Use the new Cura downloaded from the website, I think its 15.xx. Why? Because when you select the expert mode it copies over the Quick print perimeters or settings. Then in the Expert mode you can enter the temperature as needed.

Also in the Machine mode, you can see actual temperatures, both the set point and actual temps.

I rechecked that it was set for HIPS and and quick print mode was chosen and with the bed at 0 and extruder at 240 the bed temp still rose. That’s what was so confusing and why I reloaded the software, which in both installations was 15.x.xx
The reason I was asking about whether or not there was a default temp in the gcode is because I came in to work and opened the Rocktopus file in Cura. This software at work was only installed for familiarization and hasn’t had other files loaded. I get the same code for both computer installations. When I go to expert, full settings, and click on start/end gcode I get…
G21 ; metric values
G90 ; absolute positioning
M82 ; set extruder to absolute mode
M107 ; start with the fan off
G92 E0 ; set extruder position to 0
M140 S110 ; get bed heating up
G28 ; home all
M109 S150 ; set to cleaning temp and wait
G1 Z150 E-30 F75 ; suck up XXmm of filament
M109 S170 ; heat up rest of way
G1 X45 Y174 F11520 ; move behind scraper
G1 Z0 F1200 ; CRITICAL: set Z to height of top of scraper
G1 X45 Y174 Z-.5 F4000 ; wiping ; plunge into wipe pad
G1 X55 Y172 Z-.5 F4000 ; wiping

I didn’t past all of it. The part that caught my eye was the sixth line, “get bed heating up and a value of M140 S110”. I’m not familiar with gcode yet but the 110 caught my eye as it’s the same temp that it seems to want to return to over and over.

I unfortunately don’t have access to the machine at the moment, and won’t until later this evening. I just thought I’d throw this out there to let those with much more experience than me possibly offer something for me to try when I get home.

Thanks,

Here is my corrected g code from a project just now using HIPS this is for a TAZ Mini from my computer. . The M140 S110 is the bed temperature and I did not change. This is from the new Cura 15.xx which I never ran on my Mini, It looks like I am WRONG the bed is heated to 110 C for HIPS or its from my current settings for ABS??

This Gcode has been generated specifically for the LulzBot Mini
;Basic settings: Layer height: 0.25 Walls: 1 Fill: 20
;Filament Diameter: 2.85
;Nozzle Size: 0.5
G21 ; metric values
G90 ; absolute positioning
M82 ; set extruder to absolute mode
M107 ; start with the fan off
G92 E0 ; set extruder position to 0
M140 S110 ; get bed heating up
G28 ; home all
M109 S150 ; set to cleaning temp and wait
G1 Z150 E-30 F75 ; suck up XXmm of filament
M109 S170 ; heat up rest of way
G1 X45 Y174 F11520 ; move behind scraper
G1 Z0 F1200 ; CRITICAL: set Z to height of top of scraper
G1 X45 Y174 Z-.5 F4000 ; wiping ; plunge into wipe pad
G1 X55 Y172 Z-.5 F4000 ; wiping
G1 X45 Y174 Z0 F4000 ; wiping
G1 X55 Y172 F4000 ; wiping
G1 X45 Y174 F4000 ; wiping
G1 X55 Y172 F4000 ; wiping
G1 X45 Y174 F4000 ; wiping
G1 X55 Y172 F4000 ; wiping
G1 X60 Y174 F4000 ; wiping
G1 X80 Y172 F4000 ; wiping
G1 X60 Y174 F4000 ; wiping
G1 X80 Y172 F4000 ; wiping
G1 X60 Y174 F4000 ; wiping
G1 X90 Y172 F4000 ; wiping
G1 X80 Y174 F4000 ; wiping
G1 X100 Y172 F4000 ; wiping
G1 X80 Y174 F4000 ; wiping
G1 X100 Y172 F4000 ; wiping
G1 X80 Y174 F4000 ; wiping
G1 X100 Y172 F4000 ; wiping
G1 X110 Y174 F4000 ; wiping
G1 X100 Y172 F4000 ; wiping
G1 X110 Y174 F4000 ; wiping
G1 X100 Y172 F4000 ; wiping
G1 X110 Y174 F4000 ; wiping
G1 X115 Y172 Z-0.5 F1000 ; wipe slower and bury noz in cleanish area
G1 Z10 ; raise z
G28 X0 Y0 ; home x and y
M109 S170 ; set to probing temp
M204 S300 ; set accel for probing
G29 ; Probe
M204 S2000 ; set accel back to normal
G1 X5 Y15 Z10 F5000 ; get out the way
M400 ; clear buffer
G4 S1 ; pause
M109 S240 ; set extruder temp and wait
G4 S25 ; wait for bed to temp up
G1 Z2 E0 F75 ; extrude filament back into nozzle
M140 S110; get bed temping up during first layer

;Layer count: 79
;LAYER:0
M107
G0 F10500 X63.326 Y49.279 Z0.425
;TYPE:SKIRT
G1 F900 X75.450 Y49.279 E0.50482

Thanks for your help. I’ll check the settings again when I get home and go from there. Bit of learning curve on this stuff but I don’t suppose it would be much fun otherwise.

You can get the same G code by Saving as G code in the pull down then open in Notepad or other. That way you can see if its being generated in Cura or from another Source. You might already know this.

I had a Mini for 3 months and all I ever did is print, nothing changed in the setup unless I read it here.

If you are using Cura 14.xx then you need to download the Expert ini file, with 15.xxx you don’t need to as it copies over from the Quick print side. If the Expert file is not loaded then the defaults could be (maybe) what you are posting.

YES! The bed is heated up on the Mini. It does a nozzle wipe routine at the beginning of each print. If you do not use the correct profile you will not perform the bed leveling and probably not be close to the bed while printing and get non bed adhesion. The bed is heated for most filament materials like PLA, ABS, and HIPS. I do not think I have ever seen a bed temp setting to look at in quick print mode. :confused:

Your Mini must of been different from mine. The Bed was never Heated until either set the in Machine control panel or the G code file for the job to be done. The Extruder Head however is heated for the Wipe and then when Auto Leveling, somewhere it goes off cools down a bit , its then Heated again along with the bed to whatever temperature the Job requires.

What program are you using to print? In Cura quickprint, you aren’t given the option to set a bed temperature at all. If you can set the bed temp, you are not in Cura’s quickprint, or you aren’t in Cura.

It is also correct behavior for the bed to heat to 110 for HIPS. Here is an example from the profile for fast printing: http://download.lulzbot.com/Mini/1.0/software/cura/profiles/HIPS_fast_mini.ini

print_bed_temperature = 110

But that temperature setting is separate from the startup wiping gcode. If you set the bed temp to zero for printing, the bed will heat up some during the wiping process. Once completed, your “zero” will kick in and the bed will start to cool, but it takes a little while. So you get a few layers that stick, but when it cools beyond a certain threshold, it will stop sticking. This is because the PEI sheet on your build surface is designed to work with heat so that at higher temps, stuff sticks, and at lower temps, it doesn’t. Anyway, the print failures sound like the expected result when you cool the bed below it’s sticky temperature but start printing above the sticky temperature.

You are correct about the gcode setting the temp for wiping BTW. Here’s a handy reference: http://reprap.org/wiki/G-code#M140:Set_Bed_Temperature.28Fast.29

I totally disagree. My bed always heats up. I print PLA and ABS – PLA has a lower bed temp than HIPS, and ABS is equal. But in both cases, the bed always heats up prior to printing and maintains that temperature during printing – both the quickprint and using the profiles you can download from Lulzbot for Cura’s expert settings.

Correct me if I’m wrong, but didn’t you buy a refurb Mini and have a lot of trouble with it? If my recollection is correct, I’d be hesitant to use that machine as a benchmark.

The OP is printing with HIPS and the bed never heated very warm, now it is. So someplace his bed is getting turned on or up either in the Machine control panel or the G Code, its does not come on otherwise. According to Lulzbot 3D printing guide the bed temperature should be 50-60 Deg C. for HIPS. Sounds like its being set for ABS.
But see my corrected post from earlier, it looks like the software IS setting it for 110 C. which is too high for bed temperatures for HIPS. Is this a change in 15.XX Cura?

This is what he posted.

I just received my first 3D printer, the mini, last weekend. Test prints with HIPS went great. A few extra prints with simple prints my son found on Thingiverse, went well. Then suddenly prints stopped sticking to the print bed. I noticed that the print bed temp was high, around 100, but the quickprint bed setting was on 0, as it had been for every previous print. Then I switched to full settings and noticed the bed temp was set for 110. I re-zeroed it and tried to print again. It immediately started heating the bed again. I looked at the gcode and I think I see where it’s calling for 110. I thought some settings were possibly corrupted by an .stl file that we downloaded so I tried resetting profile and even going so far as to completely uninstall and reinstall the Cura software. I then tried the Rocktopus again and quick print with nozzle at 240 and bed at 0. Same thing, bed heats up and I lose adhesion of the product after about 5 layers.

I do not think HIPS will stick very well at the removal temp you are saying to use during printing. HIPS and ABS pretty much use the temp temps according to their profiles…

I have never used HIPS, just going by what I found in a PDF they published? So what should the Bed temperature be? I heck I have been wrong so far…

No, HIPS is supposed to be around 110C for the bed temp. Other sources agree based on random googling:
80-110: https://www.3dprintergear.com.au/specialty-filaments/232-hips-white-filament-1kg-22lbs.html
115: http://www.makergeeks.com/hiimpohfi1.html
110: http://www.esun3d.net/cpxx.aspx?id=206&TypeId=13
115: http://www.mgchemicals.com/products/3d-printing/filaments/hip/
The only one really different is the Matter Hackers Disolvable Hips, which might be something special. That one says 50-60: http://www.matterhackers.com/store/3d-printer-filament/hips-175mm-1kg

I think what happened is that he confused “quickprint” with the “basic” tab in expert settings. In the screenshots below, the second is the “quickprint” view – there is no place to change the temperature so if he did change the temp, he did not change it in quickprint. The first is expert settings, basic tab forgrounded, with the medium HIPS profile Lulzbot provides loaded (downloaded only minutes ago). Plainly, the default with HIPS is for the bed to be at 110C.

I’m thinking that what happened is he started with quickprint, got some successful prints (because the bed was at 110 the whole time), then started looking at the expert settings. At some point he set the bed temperature to zero, and the prints started to fail after a few layers because while there was enough residual heat in the bed to get the first layers to stick (from wiping gcode first heating the bed), once the plate cooled down sufficiently, the part came unstuck – which is per design with the PEI bed liner: hot bed=sticking, cool bed=not sticking.

The solution is to keep the bed temp at 110 for the duration of the print.

BTW, all the expert profiles can be downloaded: https://www.lulzbot.com/support/mini-cura-profiles
Also note, these screenshots are from the linux version so they might look a little different if you are used to Windows or OSX versions, but the function is the same across flavors.


Well that sure makes sense1 How and why did Lulzbot print that 3D printing guide I found as a PDF. Lots of in accurate information. Starting to wonder.

I wonder if it predates PEI.

Thanks for all of the help! It looks like 110 is the default temp for HIPS, thanks hemocyanin. It’s just confusing because both wmgeorge64 and myself both apparently read the same pdf. It says that the ideal temps are 220-230 for extrusion with bed temp between 50-60C. It looks like the settings in Cura are 240 and 110 respectively.

Under the “expert” tab there is a choice to either “switch to quickprint” or “switch to full settings” (Cura 15.02.1-103 on Windows 7). The person who mentioned that the bed heated during the cleaning process regardless of my selected bed temp also appears to be correct if we assume that the machine follows the gcode in the “start/endG-code” so I’m assuming that in “full settings”, if I were to set the bed temp to 60C that the bed will heat towards 110 during cleaning and leveling but then try to drop back to 60C during the print.

I believe that my confusion came from my assumption that in “quickprint” that the extruder and bed would maintain the settings that I input. That may be true for the extruder but definitely not for the bed. I completely cleaned cura from my computer, including the .cura folders that remained after uninstalling. Then I did a re-installation and ran a test print in quickprint mode with HIPS chosen, nozzle at 240 and bed at 0. The nozzle heated to 240, the bed to 110 and it remained at that temp for the entire print, which was successful. I did three small prints and they all were perfect including a complete release, no prying when the bed cooled down. I really don’t know what caused my series of failures unless it was me trying to cool down the bed below 110 when that was where it was supposed to be all along. This is what happens apparently. When you’re completely new at it you do what you’re told and it works out. When you start thinking you know something you get in there and screw it up :smiley:

Thanks again for clearing this up for me. Hopefully it will continue to be a success. I have to say that I’m quite happy with Lulzbot so far. It just seems to work.

edited to add: here is the link to the pdf that wmgeorge64 and I were reading. https://www.lulzbot.com/sites/all/themes/lulzbot/images/LulzBot_3D_Printing_Filament_Guide.pdf

Do you mean you went to expert settings, set bed to 0, then switched to quickprint and printed? If yes, quickprint ignores what you set in expert and uses a standard static settings file. This is helpful – I’ve found myself pulling my hair out while tweaking expert settings, but once I hit a certain frustration level, I can switch over to quickprint to just get the thing done. It’s nice to have a set of “pretty good” but very reliable settings that you aren’t going to bork by messing about in the expert side.

I looked at that PDF – it feels like that’s for printers with the Budaschnozzle (and probably a different bed surface) – the hotend temps listed there are lower too than with the Mini. The Mini has the newer all-metal (positive quality) Hexagon hotend. You might want to contact support with info on how you came across that pdf, and that it should be edited in some way to reduce not just confusion, but the amazing frustration of trying to use a printer with a reputation of “just works” with settings that make it do nothing but fail. I’ve been there thinking that about the Mini, but it was pure user error on my part: I once ordered PLA and received ABS (from an amazon seller) but assumed I got PLA without reading the label. ABS sticks at 110, PLA at 60. Long story short, it never stuck beyond a layer or two until I realized my PLA was really ABS, and bumped up the bed temp. Then it worked perfectly every time.

I guess to clarify, when I make the selection under “expert” to go to quickprint mode, the settings I input were on the window that pops up you click the control button on the screen to the right of the “load model” button (sorry, not in front of the machine at the moment). So I guess, after choosing HIPS, it would likely go to temps 240/110 regardless of what I input on the screen in that window. Makes sense, otherwise it wouldn’t be “quickprint”.

I think you’re right about that link too. I don’t recall it mentioning the Mini. I think I just stumbled across it during some search regarding filaments. I’ll pitch it off my thumbdrive. I had saved it specifically so I could create a cheat sheet for filaments and operating temperatures. Guess I’ll have to look elsewhere. Thanks for the tip off.

I get it now. I only use the temperature settings in the print popup when I’m changing filament, or preheating the bed. When the printer is stone cold, before I start my first print, I punch in 110 for the bed temp and hit set. Then when it hits 40 or 50 C, I press “print”. This gives the bed a little bit of headstart – I’ve noticed that there have been times when my prints have started before the bed was at full temperature – only when the machine comes up from totally cold though.