Lulzbot 6 printing PLA printing circle/extrude issue

Hello ive bought my first lulzbot taz 6 its used for 20 hours. i got a PLA filament with it ive messured it and its 2.86mm but i can’t see to print good quality prints.
I’ve tried so much but it prints ridges and sometimes it looks like its under extruding and sometimes it looks like its over extruding.

first of all i flashed the printer with the latest firmware via cura.

I have tried to download a profile for the lulzbot taz on the lulzbot wesite here but i can see a gcode and can save it as .ini but i cannot load it in my cura lulzbot edition, it might be new cause im new i don’t know how to write or copy a gcode or load it into cura:

the website says:
Try one of these first! LulzBot Slicing Profiles
Cura slicing profile (File > Save profile [.ini]) OR Slic3r configuration file (File > Export Config [.ini])

But i cannot load it in cura.

Heres a picture of some of my cylinder prints,
i noticed it doesn’t really extrude good when it starts printing the outside brim? test round around the thing im gonna print, it drops a tube like line instead of a flat line. it drops a blob and takes it with it to the original print so that’s really annoying.
and it seems that my head extruder is making almost a full circle and then bumbs and goes backwards again leaving a ridge on the outside of my prints.

i have used the standard setting in cura for the verbatim, polymaker and village plastics that give me various printing temp. but they all don’t give me a good result.

i tensioned my belts and if i pull them its ilke a bass guitar string. seems like nothing wrong with that.

Currently im printing a cube to test i will update this thread with the photo once it’s done.

Thanks all i hope this can be solved cause i love the lulzbot :smiley:
p.s i can post anything needed but i don’t know how to export my gcode here…

i placed the .obj in the attachment and the image of my prints.

Thanks !!

Test.obj (7.53 MB)

Your prints dont look bad at all actually.

You just need some info…
When I look at your pic, it looks like your esteps (830) for your extruder look like the stock settings for new uncalibrated firmware. At the factory the extruder was calibrated. The correct esteps for your extruder is on a sticker on the back of your extruder, or in the paper work that came with printer. Find it and enter it in firmware. If you can’t find your original paper work, you can calibrate your extruder yourself. I bet your zoffset is also stock. So your nozzle is probably to far away from your bed.
(Seems like when you upgraded firmware you didnt copy over extruder esteps and zoffset. Tip -> reset firmware/upgraded firmware means you’ll also have to find new good zoffset)

As for the nozzle hitting prints you can change a few settings in your slicer:
Avoid Printed Parts When Traveling = checked
Z Hop Height = 0.3 ~ 1mm (experiment)

For the seams try experimenting with:
Z Seam Alignment = Random or shortest
Retract before Outer wall = checked
enable coasting = checked

This helped me and I still refer to it this day:

Thanks for helping out.

i found the details on the net, im gonna check this tommorow.

and i found this on the same page so i calibrate the extruder with the filament.

i have messured my filament again and it varies between 2.86 ~ 2.94 ! i think this will cause a bit of a problem too…
ive ordered new filament and with the help from here i think it will be better in no time :slight_smile:

Most of the time i print cylinder like parts so i hope i fix it soon :wink:
i will keep posting my results.

Thanks allot

I would personally make sure my esteps are correct - first step. If slicer request 100mm, printer should extrude 100mm. Its key to all prints.

After that adjust for filament diameter in slicer if desired, (stock profiles are tuned nicely) so it’s less important. Only more important if chasing perfection and part fitting parts.

But even stock profiles are counting on the fact that u have a calibrated estep setting.

Called lulzbot and they say the esteps are correct at 830. so i asked them for the rest of the steps and it seems all the steps are correctly set by the firmware flash.

I should send them the rocktopus print and then they can have a check :slight_smile:

will update it here once i get any better print

Called lulzbot and they say the esteps are correct at 830. so i asked them for the rest of the steps and it seems all the steps are correctly set by the firmware flash.

Ok my experience has been different. My extruder came from the factory with a estep sticker (846), factory offset of -1.361. If I restore firmware failsafes or upgrade firmware, I must enter these values in new firmware. (sometimes if firmware has a really big jump - i need to find a new zoffset) Coincidentally 830 was always the number I saw for a new stock uncalibrated firmware.

But the bigger picture I was trying to express and help you with was 100mm’s requested, 100mm’s printed. Until you verify and test that you will chase your tail endlessly.

Yes, This has been a problem because my 2cm cube is 20.08 x 20.05 where the height is 20.05
you are right i need to find out those steps because for me it’s important that a cylinder will fit in a cylinder hehe


Thomas Sanladerer

actually thats pretty good.


I did some tests and the print quality of the print is actually really good but i still have the Z scar or seam on the outside of my cylinder type object.

i use this:

*Latest Version Cura
*Colorfabb PLA Black
*Nozzle Stock TAZ 6 nozzle 0.50
*Layer Height of 0.15
*Print Temp. 210
*Bed Temp. 55~60
*Print Speed 60m/s

Now ive got 4 things i want to know or solve and i hope one of you can help me a bit.

1* When the printer start printing it drops a blob where it needs to print later on, and ruins my prints because all the mess stick at the nozzle when the nozzle runs over the blob and drags it to my actual print. --> abort print.
i think i have found the issue in Cura it’s called Enable Prime Blob correct me if im wrong please :slight_smile:
I’m also placing skirts to have a perfect first layer.

2* as mentioned i still have the Z-scar.
i know it’s something that cannot be completely removed bu i think my prints show it too much.
i found this setting in latest cura version TAB> Shell. called:

Z-seam alignment: you can choose, Random > User Specified > Shortest. Standard setting in Cura is Shortest i set it to random?
Z-seam X 140
Z-seam Y 840
Ignore small Z gaps, ive checked the info box next to it but for me it’s not clear what it means, do i need to enable or disable it, it’s enabled in standard cura settings :slight_smile:

3* Can i go to a lower layer height with this printer > nozzle combo. i want to print small pieces like 30x7x7mm and i have the 0.35 nozzle here new in box. but i aslo print cylinders which are 12cm long what is best to use for what ? Will my 0.35 nozzle takes ages to finish a cylinder of 12cm long ?

4* look at my picture in the attachment, the bottom of the object i want it to be a bit cleaner but i think i still need to use blue painters tape regardless the PEI sheet of my TAZ 6?

i have also added my .gcode of the printed part in attachments.
I’m happy the printing goes better and better.

Thanks all !
LT6_thread.gcode (2.38 MB)