Not sure where to begin...sub par print quality on my TAZ 6

Hi there,

Wondering if anyone has any suggestions of where to start trying to ‘fix’ my issue. I’ve noticed recently that the prints I’m getting off my TAZ6 have not been very good. I can’t recall anything that has happened to cause it or even really when it started happening (sadly I have a lot of printers). after trying to print a small square part (2.25") standing on end and the side that was supposed to be smooth was full of banding. Printing the same part on my Mini it came out beautifully.

I fired off a 3DBenchy on the 6 (via SD card) then killed it just as it finished the hull, it was terrible (used Cura, quickprint ABS Standard). Moved the filament to the Mini, changed the selected machine, reselected the quickprint ABs Standard, printed it and it came out really nice. Moved the filament back to the 6, switched the filament to the 6, switched selected machines, same Cura profile selection, printed over USB - again it was terrible.

I reached out to support and they suggested going into advanced mode and disabling the cooling that is on by default in the quickprint profile. They also said the banding was probably my X carriage out of horizontal alignment and provided instructions to test and adjust.

The right side appeared to be about 1/16" low so I followed the instructions to adjust, auto home, etc a few times. Excited to print another Benchy, I did. Sadly, there seems to have been no improvement.

I’ve replied back to support that it didn’t help but I thought I’d also reach out here as I have a small manufacturing batch job next week that needs the 6 - but not with prints like that!

In the pic below on the left is the first 3DBenchy and on the right is the one printed after the adjustment. In the middle is a 20x20x20 cube printed after the adjustment. It measures accurately. Thanks in advance for any suggestions.

The good news is that it doesn’t look like z wobble. It looks more like inconsistent extrusion to me. I would check a few things. Make sure the idler arm latch springs have about 6mm between the washers on either side of yhe springs, Clean the hobbed bolt chamber and verify that the idler arm bearing is still moving smoothly. Check that the hobbed bolt hasn’t started to loosen the nut too much. Check that the small gear setscrew is down and tight on the shaft and the gears are in good shape with no missing teeth. Also verify the center of the bolt Hobbs lines up with the center of the fillament hole.

Try that and see if there is any improvement. If not well want to start looking electrical, motor short or thermistor, etc.

Thanks @piercet. I know the idler springs are set correctly as I use the jig Lulzbot made to set the tension.
Interesting you should mention “inconsistent extrusion” though. I completely forgot about something…A few days ago I calibrated the e-steps on my Mini, dialed it right in. Tried to do it on the 6 and felt like I was aiming at a moving target. First I’m over-extruding by 3mm so I make the necessary adjustment, now I’m under by 1mm. Adjust, now I’m over by 1.5mm. Crap like that. I ended up just setting it back to the factory setting on the test & acceptance record. I’ll take a look at the other items you mention and report back. Thanks!

That jig is for 8mm, for soft neutral abs you want your go to 6mm. It’s softer than dyed abs. It also melts at a lower temperature. For pla you may want a bit more than 8mm, etc.

Interesting, is there a chart for recommended idler tension for the various filaments? I’ve used the jig from the beginning and (to my knowledge) have not had any issues. For example, same jig used to set the Mini’s idler tension. The Benchy on the left is the one printed on it using the quickprint profile. Not bad for “out of the box” settings… (the one on the right is of course the TAZ6).
This was using Lulzbot ABS filament (the Mini’s quickprint ABS Standard has a different bottom/top thickness value which is why the bottom is different.)

The top and bottom layers shouldn’t affect the bottom of the print. The initial height of the TAZ 6 nozzle is too close to the bed… meaning the auto-level may not be working correctly. That’s why the bottom layer detail is missing… Try a +.1 Z-offset in slicing software or apply the offset as a test through the LCD panel.

If the Z-offset helps, then go back and check that the auto-level is working. Check that the bed isn’t deflecting when the nozzle makes contact. Clean the nozzle and disc of any filament residue and change or flip the wiper pad also.

It also looks like theres some slight over-extrusion… try lowering the flow rate / multiplier to 95 - 97%. If that helps, then go back and calibrate the esteps.

Thanks kcchen_00. Re the z-height it was OK (or so I thought) before making the adjustment yesterday. If I use the same quickprint and switch to expert mode and change the initial layer height from .425 to 0 (meaning make it the same as the chosen printing layer height) and change intital layer line width from 125% to 100% then the text appears so that’s why I figured it had something to do with Cura’s calculations based on the bottom thickness.

Re the E-steps you’ll notice in an earlier post I tried that and it was a moving target. Your idea of lowering the flow rate multiplier is a good one though and may help determine if it is over extrusion. I will add that to the few other suggestions to test thus morning. Thanks!

Are you using the same filament on the “good” print as the “bad” print? Eliminate the variables that way.

I have recently had a couple of threads related to a issue similar to yours and while I made some minor adjustments here and there to the hardware and Cura in the end it was “bad” filament…

In my testing I swapped the filament between the 6 and my Mini that is right next to it and in Cura ran tests using the quickprint standard profiles. Prints came out nice on the Mini, bad on the 6. SO, it appears the problem follows the machine as opposed to the filament. Great suggestion though, and often overlooked.

Everything seemed to check out OK per your first suggestions. Lulzbot support sent me a 3DBenchy .gcode file saying they expected the result to be really good. Here’s the result, first with the same LB white filament, then with blue Hatchbox. Killed the prints as it was clear they were nothing to write home about. Just don’t know what is going on with this machine.

Your starting layer height is slightly too high, maybe 0.1 or 0.2mm lower on the starting z offset. I think that helped set up the condition for the fillament loop that broke away from the main body. The rest of it is odd though. It still looks like inconsistent extrusion to me, but there might be something weird in the x/ y motion too. The weird gaps in the blue one could be caused by either x or y not following the g code path temporarily, maybe due to an overheating motor chip? That or something else is off mechanically or electrically. Do you have some video of it printing? Maybe one of us will see something.

I HATE not getting closure on a thread!

Yeah, I know I am being whiney! :slight_smile:

I am having the same problem with my taz 6. The only thing that has fixed it is slowing down and pure hope.

Hmm… this says to me maybe you should tighten your belts?