Lulzbot Mini 1 can't connect

Hello,

I just bought a Lulzbot Mini 1.0, used. It will not connect to any computer I plug it in to. All are running Windows 10. All drivers are installed and show up in Device manager. I have installed all software and rebooted each, and Cura still says no connection - after I click on “Connect.”

I have checked all 3 fuses, they are all good. There was a loose DC power wire, which I have put back. Still, in Cura Lulzbot Edition 3.6.29, I get “Can’t connect to printer.”

When I click on “Connect” under “Monitor” I can hear the Lulzbot fan shut down for a few seconds, then speed up, then return to normal speed as “Can’t connect to printer” comes back up.

Is there something I am missing?

Thank you.

I’ve seen that some Mini 1’s with very old firmware won’t connect in Cura if the baud rate is set to “Auto.” So try going to “Manage Printers” then “Machine Settings” and change the communication speed to 115200.

1 Like

Thank you! I took your advice!!

Someone at Lulzbot customer service suggested the following. I uninstalled the version of Cura that came with the Mini, cleared the cache, re-installed the latest version (3.6.31 Windows 32-bit) and updated the firmware.

Then I loaded a file and tried to print. The Console says:

< [22:10:25] Closing the USB printer connection.
< [22:10:25] Attempting to connect to COM8
< [22:10:25] Attempting to connect to printer with serial COM8 on baud rate 115200
< [22:10:39] Can’t connect to printer on COM8
< [22:10:39] Closing the USB printer connection.
< [22:10:39] PrinterConnection.close: cannot join current thread (expected)

I seem to be two steps back with this one step forward. Also, no 3rd party slicer will see the Mini 1.0 any more.

That said - I am truly impressed with the customer service at Lulzbot! I have here an old legacy printer, I’m not the original owner and they quickly responded with detailed advice!

Can anyone help with this?

I think if you successfully got the firmware updated to the latest version, which I think is 1.1.9.34 for the Mini 1, it is not going to want to connect at 115200 anymore. Try going back to the machine settings and change it back to 250000 and see if the console will connect.

@cdsmith You have solved all my Lulzbot problems! Cura is talking to the Mini, the Mini is reacting as expected - I finally have a working 3D printer! And though the Mini 1.0 is tiny, like all Lulzbots, it is a workhorse.

Thank you - If we ever find ourselves in the same part of the world, the first round of beverages of your choice are on me!!

Glad I could help. The timing of your issue was convenient for me to answer because I had to figure out this exact problem only a few weeks ago when I was trying to update a Mini 1 that had really old firmware. Couldn’t figure it out for a bit but then I thought “a lot of older equipment ran the serial port at 115200, I’ll try that” and it worked, but then I had to change it back to 250000 after updating.

The Mini 1 really is a reliable machine. I’ve had one for almost 2 years now and I usually just start a print, walk away and come back later to a finished print. No worries about probing errors or bed leveling problems, it just seems to work almost every time.