Lulzbot Mini does not touch 3rd washer

Good morning,

When I run my Lulzbot Mini, the initial nozzle wipe and bed leveling for the first two washers are fine. The nozzle never touches the third washer, though. It begins to lower, then retracts and goes back to wiping the nozzle. This creates a loop: wipe, touch, touch, back to wipe and repeat.

I took two videos, one of the whole process and a close up of the nozzle failing to touch the third washer:


This is likely because printhead is physically higher than the printer thinks it is above this washer. If the printer is out of alignment or a homing issue is causing misalignment that causes the nozzle to start probing too high up, contact between the nozzle and washer will never occur. The printer will then try and wipe the nozzle thinking it has touched the washer but plastic on the hotend is precluding good electrical contact. Simply put, your printer probably thinks it is closer than it actually is when it starts to probe this washer.

Since the washer in question is the first washer on the right side of the bed, I would check the level of your x axis gantry. If this axis has become tilted in a way that the right side is higher than the left, the left washers will probe fine, but the nozzle will not make contact with that right washer before it hits the minimum probe limit. You’ll just need to turn off the printer and level the x carriage to fix this.

Thank you for your response! I thought the issue was with the z axis and I couldn’t find anything. I googled “lulzbot mini level x carriage” and found this article:

This worked out and the print nozzle now touches all four washers. Success!

1 Like