First washer auto level issue

I know that this has been done to death, but I’ve had intermittent leveling issues ever since. Just worked around it in the past by aborting the print and retrying if the leveling was not right.

Let me elaborate: the usual leveling failed is one thing, and can be addressed by replacing the wiper pads and cleaning.

However, my problem is slightly different: either the touch test on the first washer fails (see above, can be worked around) or, more problematic, the touch succeeds but the nozzle presses down REALLY HARD on the first washer. All of the other washers do not have this issue (super light touch, nozzle immediately retracts).

You must be thinking, it’s residual filament on the nozzle. I tried removing the wiper pad (so the wipe procedure does nothing) and washers 2, 3, and 4 conducted properly. Only washer 1 needed a mighty pressing effort to get conductivity.

This mighty pressing effort screws up my Z offset causing either no adhesion on the right side of the print, or the left side of the print gets squished super flat. I suspect my blockage issues are caused by this.

I took an ohmmeter to all the washers and they all conduct perfectly with each other.

We occasionally see that filament can be deposited onto the washer itself, and cause these connection issues. Sometimes they are so small you can’t see it. You can scrub these washers with the same sponge as the nozzle, or try to rotate them so the clean side is now being used.

Broken wire to Z-min on the plate.

When the plate is fully forward (to touch the rear washers) the connection is broken, so zero voltage between the extruder and the washer. But sometimes it works, so the leveling proceed to the other washers.

The two front washers are touched with the plate fully retracted, and the Z-min wire miraculously makes contact.

Last washer also intermittent, for this reason. I determined this by opening everything up and using an ohmmeter between the build plate and the Z-min connector. It was not fun.

I think I’m having the same problem. How did you fix it? Did you have to take the bed out and replace it?


You can source a replacement mini bed cable from thelink below: