Lulzbot Mini Error MINTEMP


Tonight I decided to switch over to my new laptop and I upgraded to the newest Cura. I’ve been using 21.08 since it came out. As soon as the new Cura loaded, I went to print and it upgraded the firmware on my printer. After it completed I tried to print and it kept failing in the first couple seconds. After several attempts, I hooked it back up to my old laptop. I opened the Cura 21.08 and tried to print from there. It acted the exact same way but this time I could see the error Mintemp bed.

Is there something with this new firmware update that would be causing this? First time in three years it isn’t printing. Seems suspicious to me about the timing if it is actually a bed failure.

I can’t think of any way flashing the new firmware would cause this. I’ve been flashing/reflashing/testing various firmware versions on my Mini the last few weeks, and haven’t seen this error.

But to completely eliminate firmware as the cause – A good test would be to re-flash with the older ( firmware. If that eliminates the MinTemp error, then try updating to newer firmware again – but download a fresh copy, and make sure you have the correct printer model and toolhead selected before flashing.

If the problem still exists with older firmware, then it may be a bad connection (check heater/thermistor plugs), fuse, bad heater/thermistor, or broken wire – and just a big coincidence that it happened right after updating firmware.

Also version work properly.
Maybe you should roll back the version?
And try again this can help. I saw somewhere a topic on the forum similar to today, there were also questions for technical reasons.
If I find, I’ll send