Lulzbot Mini nozzle not heating

I got a Lulzbot mini for christmas, and I LOVE it! I’ve been having a ton of fun making small hand spinners. I was having a wonderful time until the temperature began to drop. Confused, I tried to set it back up to 240 C, as that is what is recommended for PLA filament. Nothing worked. It eventually dropped to 21 C, the temperature of my house. Every time I tried to change the temperature, nothing would happen. I unplugged the machine, I restarted my computer, I closed and reopened Cura, but the temperature wouldn’t change. Since the machine stopped working, I’ve been really upset. Do you know if theres any way to fix this?
Thank you for all you do! You guys are great :slight_smile:

If the printer is responding normally otherwise (i.e., bed heats, you can move XYZ, etc.) then it is possible that your heater core has failed, or a wire has broken, or a wire came loose from the controller board.

Assuming the machine is under warranty, I recommend you give Lulzbot support a call. They will walk you through diagnosis and help directly with getting it fixed.