Lulzbot mini PLA eSUN gooping outside nozzlehead

I received my mini 2 weeks ago and have been busy printing with HIPS which I feel comfortable with now. Today I wanted to start with PLA but I have a problem that I can’t google myself out of.

More than thousand words.
It think the picture is clear enough. From the moment I start printing, slowly small amounts of filament come from the middle of the nozzlehead. I hope the nozzle is a separate part from that head or the solution won’t be pleasant.

3D printer: New mini from 2 weeks ago (EU address and tracking started at Gatwick)
Filament: PLA eSUN Yellow (ordered with the printer and was vacuum sealed up to 2-5minutes before I started using it)
Software: Cura Lulzbot edition 19.12
Settings: Quickprint - Beginner - PLA (eSUN) - Standard profile (mostly… see below)
Screencap of profile settings in full settings

Things I have tried:

  1. Quickprint - Beginner - PLA (eSUN) - Standard profile
    On the roll it says 190-220°C printing temp so the standard profile seemed fine. But when I started the print and after calibration the hot end starting heating up from 140°C, around near 195°C the filament started flowing out of the nozzle head and at 200°C it was “a stream” of filament extruding by itself from gravity.
    So I immediately cancelled the print. I reasoned the filament falling out meant I now had air in there so I set the nozzle to 190°C and extruded 2 clicks in the printer control and set the temperature back to 0°C.
  2. Lower printing temperature
    Next try I switched to full settings and changed the printing temperature to 190°C. 195°C meant extrusion from gravity and on the filemant roll it said 190°C was ok.
    This is the try from which the photo above was taken about 5 minutes into the printing.
  3. Increase filament diameter
    I measured the filament and it goes from 2.86 to around 2.92. So I decided to try changing the filament diameter to 3mm in Cura since the roll of the filament says 3mm and maybe I was just overextruding a lot and creeping out of a wrong hole in some weird way.
    Didn’t help. Still slowly goop coming from that seam from the moment I started printing.
  4. Again increase filament diameter
    The last thing I tried was increasing the diameter to 3.2mm so I could exclude overextrusion in my troubleshooting.
    But again it was the same result except this time it also didn’t print consistent lines on the bed anymore so I think I can forget the overextruding idea.
  5. Not wanting to ruin my printer with my inexperience, I decided to go to google searching PLA problems on lulzbots. I mostly found topics about heat creep but that problem as I understand is the filament swells up above the intake and gets stuck but my filament keeps extruding fine. Too fine actually.
  6. I’m here. Help please :slight_smile: .

Hello stijntjedp,

Please contact support with the issues you are having. Be sure to send in the photos as well. Send that to

Thank you,