New Mini Not Extruding


Our school recently bought a Lulzbot Mini for use in our classroom. The students are excited to begin 3d printing. The machine has the most current Cura software installed, which I assume comes with the most current profiles. We are using eSun black filament purchased off the Lulzbot site along with the printer.

We printed the initial rocktopus with the HIPS filament, and it worked great. I unloaded the remaining HIPS, loaded the eSun PLA and made the appropriate software changes for the new filament.

I printed out another test rocktopus with the eSun filament. It came out like spiderwebs, but successfully stuck to the bed and completed the print. It looked like this (low quality print selected):

When we moved onto student printing, every successive print failed. The filament would come out but then bunch up under the extruder. I only let each print go a few seconds before realizing it wasn’t adhering and seemed too far off the bed.

Thinking maybe the z-offset was the problem, I attempted to find ways to minimize that. However, before I could change z-axis settings, the printer simply stopped extruding filament.

The head heats up appropriately, is connected and goes through the motions of printing, but nothing is coming out. I unloaded the filament many times, and I saw a perfect mold of the inside of the head, as asked in the documentation on fixing a clogged head. When I release the head clamps and push the filament through, it comes out beautifully. However, when it is clamped up and I click “extrude” in Cura, I hear a purring sound of a gear and nothing comes out. Successive clicks also yield nothing.

If you could point us in the direction of some documentation with images of things that might need adjusting, I would be very grateful. I have 20+ children breathing down my neck to start printing stuff they’ve made off TinkerCAD and I am VERY new to this.

I have a video of it “printing”, but you can pretty much just visualize it going through the motions and nothing coming out. I emailed support and they emailed me back to check the print temperature, which is 205C according to the eSun documentation and profile.

​Thank you very much

When you changed filament, did you purge the old HIPS out? Try heating the extruder to HIPS temps, 250C should be plenty. Then pull the PLA and cut the end off to make sure it’s not stripped. If you push the PLA in by hand, you should be able to push out a string of plastic easily. Now push the idler lever over and push the clip the holds it in place over it. Make sure you have about 5mm of space between the 2 washers on the screws. Adjust as needed. Now tell the printer to extrude 10mm of filament. You should get a little string of plastic again. Wait about 10 seconds and do it again, 4-5 times should do it. Now drop the temperature to normal PLA temps, about 210C, and let it stabilize there. Try the extruding 10mm again. If that works, retract about 2mm, wipe the nozzle with a scotchbrite if you have one, turn off the extruder heater.

Load the PLA profile in Cura and try the rocktopus again. Watch the beginning to make sure it cleans the nozzle on the pad in the back, and that the auto-level touches all 4 corner washers without pushing the bed down.

When I release the head clamps and push the filament through, it comes out beautifully. However, when it is clamped up and I click “extrude” in Cura, I hear a purring sound of a gear and nothing comes out. Successive clicks also yield nothing.

So when you push it through manually the filament comes out like soft serve ice cream? That’s good. But then when you reattach the idler and latch it then request an extrude through the software nothing happens? That’s bad.

A couple of things…You may have a cracked idler. No big deal unless you don’t have another one on hand already, or the ability to print a new one. There’s a thread in this forum on what wear parts a new Mini owner should print a copy of “Just in case” and since yours will be used in a school environment it isn’t a bad idea to print some spares. The idler latch tension screws have a particular setting and if someone doesn’t know that and screws them in too tight, well, it is like over torquing a bolt. Lulzbot has a service bulletin on a cracked idler (not related to the tension screws) and they’ll even send you a new one if that is your only option. Take a close look at the idler to make sure there isn’t a crack in it causing it to not apply pressure to the filament against the hobbed bolt.

Speaking of, is the hobbed bolt spinning? You mention hearing a motor but no movement. When you attemp the extrude, do so without filament, idler latch open and look straight down into the filament path into the extrude. You will see the small hobbed bolt with the notches on it that are meant to grab the filament and push it down into the extruder. Make sure it spins when the extrude is called for and also make sure the small groves aren’t caked with filament from when it may have been grinding. Lulzbot supplied a few tools to easily clean the grooves (turn the printer off then move the big green gear as you clean the grooves in the hobbed bolt).

Since you state the manually extruded filament comes out nicely I don’t think there’s anything in the nozzle area. Old, burnt filament remnants would be indicated by the new filament coming out like a pig tail and almost immediately twirling around in a circle.

You should consider getting some of the eSUN cleaning filament that Lulzbot sells to run through the extruder every now and then. Especially with so many kids who will be printing with many different colors/materials,etc

Regarding the Rocktopus, do as @ttabbal suggests and always switch back to Quickprint to load the appropriate ‘built-in’ filament profile first, then switch over to expert settings if you want to tweak from there.

Anyway, let me know if this helped at all…

Thank you for the helpful suggestions.

I looked at the idler and found that it is in two pieces. This is not correct? Here is where the crack is:

Perhaps this is my issue. If I ask for another one I assume there are instructions online on how to take apart the printer and put the new idler on? Again, we are very new to this.

Thanks again.

Nope, the idler should be one piece. No worries though, it is a very easy process to swap it out and does not require dismantling the printer. As I recall it is just the one small bolt right in the front at the idler hinge area. All you need is an allen key to fit.

Below is the Service Bulletin from Lulzbot about it. The crack in yours may or may not have been directly related to this particular issue but it is a simple fix. There is a new “beefy” idler and latch upgrade by Lulzbot that I have printed for mine and have been using for quite some time. It will be shipped on the next generation of Minis as I understand. It is a direct replacement for the one you have and will work like a charm.

If you have access to another printer you can print the one in the Service Bulletin, or the newer beefy idler and accompanying latch that I have attached. Either one you choose use ABS @ 70% ~ 80% infill. If you don’t then the service bulleting contains the info necessary to contact Lulzbot Support for a replacement. Their support is top notch.

BTW, if you’re anywhere near Southeast Florida I can get you a new one very quickly… :wink:
beefy_extruder_idler_v0.4.stl (222 KB)
beefy_idler_latch_v2.2.stl (149 KB)

Thank you so much. I am in Michigan:). However, I contacted support and they shipped out a new one (not sure if beefy or not). I was a bit worried because they asked for a receipt and I bought it from MakerShed during a huge sale, but they honored that and I should have a new idler fairly soon. Hopefully we can be printing for the class after winter break.

I received a grant for 1000 for another 3d printer because of the sheer number of kids wanting to take the class. I admit my first Lulzbot experience isn’t all that great, but the forum and service support has been top notch. So maybe I will buy another mini. The sub-1000 printers seem kind of shady. We have an XYZ printer that I got on Black Friday that I’d like to take out back and beat Office Space style. The other schools in the area have Afinitys.

Thanks for all your help! I’m sure once I put the parts on, I’ll still have issues with the z-axis:).

The Mini was my first printer and I haven’t looked back. Glad to have helped with this issue. Went through it myself and recognized the symptoms.

I’ll be more than happy to help you out with whatever z-axis issue you’re having, don’t get discouraged. You will constantly see the Mini and the big brother the TAZ 6 (or the TAZ 5 depending on the review date) in almost every “Top X Printers” review - and for good reason. I have both the Mini and the 6 and use each one daily (they’re both printing as I type this). Sometimes they take a bit of dialing in but once they’re there…they’re workhorses.

Again, don’t hesitate to reach out.

Sounds like hopefully you’ve already found the problem and hopefully will be back up and printing soon. I’m still new to 3d printing myself, but i will offer a few tips and/or things to check just in case that i’ve learned from my mini.

1.I haven’t always had the best luck going back and forth between HIPS/ABS and PLA since they both run at vastly different temps its easy to get one or the other clogged in the nozzle and it’s a pain to clean out. My advice is to have dedicated Print heads that are for each type of filament that you can switch out and/or have each printer dedicated for a specific filament. Just my experience, maybe others have had better luck.

2.Check that the hobbed bolt grooves didn’t get clogged when your printer wasn’t extruding well. Sometimes when a issue comes up these grooves spin around and just grind off plastic and fill up. I like to use one of those “ACID BRUSHES” clipped short to clean mine. You can get them at your local hardware store or online at

  1. double check the screw on your small herringbone gear. Sometimes they come loose.

When switching from a higher melt plastic to a lower one, do a cold pull on the old plastic, then use the higher temp to extrude 50mm or so of the lower temp plastic before dropping the temp. That works pretty well for me, and is a lot cheaper than a second print head, faster to do than swapping them as well. :smiley:

I wish I had a better update!

So the beefy idler came today and I installed it. I actually pushed through about 50mm of the cleaning filament, and then loaded a brand new filament (3mm Verbatim). I locked up the idler with the retainer.

Nothing upon a test print. When I hit 10mm extrude on Cura a tiny bead came out. I took some pictures.

I don’t see the silver notched gear trying to take the filament down into the extruder.

But when I push the filament down, it comes out nicely

When I turn the Mini around and press extrude 10, the small gear, which I assume is the gear that is supposed to push the filament down into the idler, doesn’t spin, but it vibrates a touch.

Help! The students are getting super anxious and I’m losing their interest! I’m also freaking out because we spent good money on this and I can’t get it to work except the ONE time I used the HIPS that it came with.

When the printer is turned off, can you rotate the large gear by hand? I wonder if you over tightened the nut on the hobbed bolt and that is causing the motor to stall.

Another test if you can rotate the large gear by hand, with the printer off and the idler released. Check the set screw on the small gear that’s on the motor shaft. If that’s loose, it could do what you are saying.

Where are you located? Maybe someone here is local and can stop in and check it out for you.

Ann Arbor, MI

Also I have never tightened any bolts? The only thing I’ve ever touched is the hex screw for the idler.

The extruder motor shaft has a “flat” and there is a set-screw in the small gear that needs to be tightened against that flat. If that set screw has backed out, the motor shaft will turn but not impart force to the small gear.

Unlatch the extruder. Manually turn the gears until you can see the hex set-screw hole in the small gear. You will also be able to see where the “flat” is by looking at the open end of the small gear. Turn the gears (or actuate the motor using the “extrude” button in Cura) until the set screw is aligned with the “flat” of the motor shaft, and tighten the set screw.

Did you replace the idler retainer latch too? The beefy extruder should have come with a beefy idler clip. The beefy retainer clip needs to be installed with the beefy extruder to compensate for the larger mass at the top of the new idler. If you left the old retainer clip on, there will be too much idler pressure and that can stop the hob bolt from moving. If you didn’t chang the idler clip, just remove the two screws holding it and swap out the clips. While the idler is open, extrude 5mm in Cura and make sure the hob bolt & small gear is moving normally. If it is, close the idler and new clip. For proper tension there should be about 5mm between the two silver washers outside the springs on both retainer clip screws. Then heat extruder to filament temp and try to extrude 5-10mm again. If everything is moving normally, you should be good to go. If the hob bolt & small gear didn’t move properly when the idler was open, that where the problem is.

Thank you all for such great help. I checked all the things that everyone has mentioned.

I reset the idler latch with the beefy one, and it is 5mm from washer to washer.

I also tightened the set screw on the herringbone gear.

I then opened Cura and loaded the keychain gear STL as a test print. In the control panel, I brought the extruder head to 200 C, as per instructions. I was able to load filament and extrude like before. I latched on the idler and chose “extrude 10” and it worked! It extruded 10mm pretty nicely in a straight line.

Here is extrude 10:

Here is a manual extrusion:

I then clicked print and it went through the normal procedures, got to the correct temperatures and then did the exact same thing as before, where a small bead of filament comes out and it goes through the motions of printing without laying anything down on the bed.

Here is a link to video:

Do you think it’s software then? I have been using Cura 21.02. I figured if it was a z-offset problem that there would be more than just a bead coming out over the course of 30 seconds.

When I clicked cancel and returned the print head to home position and tried to extrude, I got the clicking sound again. The set screw was tight. I closed the control panel, reopened it and it would extrude again. I loaded a different model (rocktopus) but the same thing happened. It would not lay down a print, it would not extrude, I open and close the control and it will extrude.

I am on a current iMac running El Capitan 10.11.4. This was not the machine that first ran the HIPS rocktopus, but it is the one that ran the crappy looking PLA rocktopus we tried. It was an earlier version of Cura though.

Any suggestions welcome.


I went and got the previous computer that printed the HIPS rocktopus successfully. It is running Cura 19.12. It printed!

WHAT IS GOING ON!? The computer that isn’t printing correctly is a brand new imac. The one that is is a 5 year old Macbook Air running 10.11.6.

Not perfect but…

Some recent changes to OSX/MacOS (whatever you want to call it) made things that use USB serial interfaces get a little weird. Usually it shows up as not being able to talk to the printer at all. It sounds like you are losing commands which is odd. Are you using the same cable between the printer and computer with the other computer attached? If you put a USB drive in that port on the iMac, can you moves files to/from it?

If you happen to have, or are willing to buy, a Raspberry Pi, OctoPrint is super easy to set up on one to run the printer. I actually have one attached to the side of my Mini to do everything. I just slice the model to get gcode files, and send them over using a web interface. And I can monitor the print using my phone wherever I happen to be, including streaming video.

Can you upload a video of you loading the filament and trying to extrude?

Cody: Do you need that if it extrudes properly?

Here was the official email from lulzbot support:

Thanks for the update.
I am sorry that I can’t help with your imac, as I am not familiar with the computer. I do know that all of the new Mac computers use a spyware software protection that interferes with communication. It affects not being able to change Baudrates. We have more issues with Mac’s than any other computer, due to their protection software. If you have more issues with the imac, then please report the issue under “help” in Cura, so that the IT people that do Cura can see what the issue is.
You are welcome to send us the information also and we will forward it to our IT people.
The older Mac’s do not have the same protection software, so that may be why you don’t have the issue with it.

I would recommend using the computer that works and i do have some suggestions to clean up the print.

The first thing I would do is to adjust the Z offset. It appears that the nozzle is slightly too close to the heat bed.
Here is the process for that:
You can adjust your Printers Z offset through Cura. Go ahead and connect to your printer, and bring up the control box. In the lower right hand corner you will notice a text entry box. Within the box you are going to need to enter some manual commands to update the offset. Make small adjustments when changing, as large ones can cause your printhead to be dug into the bed or print in mid air.

M851 -> Reports current Z offset in mm

M851 ZXXX -> Changes offset to XXX in mm

M500 -> Saves settings

Here is an example:
If your M851 is -1.35 and you want to move the nozzle away from the bed, Then make the number closer to 0.
Make a M851 Z-1.25 enter
This will move the the nozzle .1 farther from the bed.
Then do M500 enter to store the change, or it will go back to the previous setting.

When first testing this new offset, keep a careful eye on that first layer. If it appears the nozzle is being dug into the bed, turn off the printer and adjust the offset until it no longer does that.

Then please open Cura and go to “expert” then select “quickprint”, then please go to material and select the filament that yo are using, but please choose “high detail”.
Then please try your print again and compare the finished product.