LULZBOT Mini skips calibration before print

I have been using my LULZBOT Mini for about 8 months now with CURA. No real issues. I recently downloaded CURA onto a desktop that is going to be dedicated to my mini at the school I work at. Just today I went to print and it skipped the entire process of scrubbing the tip and zeroing off the pressure plates on all 4 corners. It then began to try and print about 1/4 of an inch off the bed’s surface. I cancelled the print and tried off my laptop and there were no issues. I am wondering if somehow I disable the calibration process. Thanks for any help. Trying to get my students projects printed out.

You probably loaded a print profile that does not have the proper start up gcode to wipe and initiate the bed level calibration.

The funny thing is when I load the exact same file onto cura on my laptop there is no problem. When I use the desktop it skips the calibration. Exact same OS too.

When you say file, are you talking stl, gcode or cura profile? Are you using quick print settings or advanced?

Good questions, it is an stl file I am loading onto CURA. I am in the advanced settings, but i will go and double check to make sure I am not in quick print. Thanks

Ok. So, in Cura, switch to quick print and select the plastic and quality level you want. Then switch to advanced settings and select yes when prompted to copy settings. That will get all of the proper gcode loaded for you. I think we have all seen our Mini do what you describe.

That fixed it. Thanks.

Back in business! :smiley:

I am having the exact same problem with my Lulzbot Mini. I have tried switching to quick print settings, then switching back to full settings, and saving those settings (exactly as it said a couple posts up), however that did not work for me. Anyone have any other ideas? Please help! I am trying to get my students’ projects finished soon!


Those instructions were for the older version of Cura. Did you recent update to Cura 2.6.69? If so this could be an issue of needing to clear your computers cache files. We have seen instances where those old files cause the new firmware to not transfer properly and that can cause a similar issue to what is described above. You can try clearing your cache by following the steps here based on your OS:




Once you clear those cache files out make sure you readd your printer as a new profile even if it is still listed then reflash the firmware using this new printer profile.
This ensures a clean transfer of the firmware.