Filament doesn't stay on bed, gets caught up in later layers

We just got the Mini yesterday.
The first time we tried to print it didn’t work because we didn’t have the filament in the feed properly.

We have fixed that, but now during the print the filament doesn’t lay down on the bed. We haven’t been able to complete a print of the Rocktopus. We have to cancel the print before the first layer is set down because as the printer head moves to add the new layers it picks up the other filament and the whole model is moving around on the bed!

We have tried changing the temperature of the bed. No difference.

A few trouble-shooting questions:
Since we have had to cancel the print mid-print, the print head just stays wherever it was when we cancelled. It doesn’t move back. We have to manually raise the printer head from the Control Panel. When we start the next print it doesn’t go through its pre-printing routine.
It it goes to the left front corner, extrudes filament, then moves to the center and starts the model. It seems to pick up on this first strand that isn’t laid down right.

Any ideas?

How do you RECALIBRATE? I see a gCode file that is named “Calibration” on the thumbdrive that came with the printer… . How do I insert that into Cura?

Any help is much appreciated. Since it is Saturday there is no phone support.
We are hoping to use this at school and I want to get it to work properly before we start using it with kids.


So I think that the nozzle is clogged. I also think that we need to clean off the printbed.

Will be doing those two things first.

Thanks for any advice. The learning curve is steep, but worth it.

I sounds like your bed needs cleaned. - filament not sticking.

Not doing the pre-print routine - that is where bed leveling and nozzle cleaning is done (so you need to do this.)

It sounds like the needed start gcode is not getting done. You do not state what software or anything you are using.
Are you using the lulzbot version of Cura with the proper machine definitions.

Thank you!

I am using Cura.

What is strange is that the wizards are greyed out. The first run wizard is available but not the others.
I am lost about how to program the printer to run the pre-print routines.

I may try slic3er.

Well if you are using the Lulzbot version. you should be using the preconfigured Mini-Tax settings selected from when you selected the printer type you have. So if you click on machine button at top of Cura you should show Lulzbot Mini as the only machine listed at the top. You can not see the gcode information unless you use expert full settings, but they are there even if you use only the quick print settings.

Yes, using the LulzBot software from the thumbdrive included with the printer.

It’s working now!

Alcohol wipe-down of the bed.

I manually moved the printerhead to the top left with the controller on Cura.
I manually moved the printbed back with the controller.

I also forced some filament through by hand, ensuring it was flowing smoothly.

Set the printbed temp to 70. (using HIPS)

When I pressed Print it did it’s pre-print routine and is now printing properly. Hasn’t yet completed but looks like it is exactly on track.

Thanks for helping me solve it.


I also re-selected the Mini from the machine list as you suggested.

Sounds like not having the proper printer selected in Cura was the issue?
AFAIK, the Mini is the only printer from LulzBot, that has bed auto-leveling, and would make every bit of difference.

I wouldn’t mess with bed temps at all… I’ve only played with three different printers, and this one is by far the best experience I’ve had when it comes to bed adhesion…

The only time I manually adjust temps, is head temps, and just when changing filaments.<-- basically the same routine they had you do in the manual. Set the print head temp to 240 for HIPS/ABS… But I’ve realized that 180, is plenty hot enough to do the swap… Again for ABS/HIPS…

I’m on the same page as you with the cancel routine.

I’ve started to write my own quick and dirty “cancel” executable, but my coding abilities are rough, and the learning curve is tough for me… While I was in the middle of trying to learn just sending some G-Code to step out and re-run the cool down sequence, I thought about the idea of being able to change filament colors(same filament type for now), in the middle of a print, then resume…<-- man I wish I knew this stuff

Bed temp for HIPS is stated in the manual to be 100-110C

Printed lots with HIPS And this temp works great!


I am from Melbourne, Australia and I am here to know any way to give a strong joint to my bed. It starts giving some cracks. Now any kind of bed linen doesn’t look nice on it.