Printing Blobs. Somebody Please Save me!

I was never able to get my Mac to print to the Lulzbot Mini. So I used an old PC laptop that, although it limped along, I was able to get it to print a few models. It’s very difficult to use though. I needed to get the Lulzbot Mini to print from my Mac. Finally, in these forums, a guy username, “Firewire” gave a suggestion that totally worked by disabling “csrutil” via terminal, of which I am eternally grateful. (ref: )

Now the problem is that whenever I send to print, by models, the same ones I printed from the PC, come out like blobs of plastic. See attachment for grizzly details. Is there some kind of calibration I have to do with this thing or what, because I don;t seem to be able to print anything. The settings are identical to the ones I used on the PC.

ANY help would be truly appreciated. :blush:


You will want to open CURA and go through adding a new machine. Pick the correct machine and run through that process. After you get the machine added and picked, go ahead and start another print using the quick start settings.

Post a pic of what the results are here so we can see,

First thing first… Download the latest Cura again, just to be sure.

Also grab the Cura profile and load it, or reset the machine type and use quick print.

It looks almost like the auto-leveling didn’t run. Does it do that when you start a print?

Heat the nozzle and wipe it off with a towel or, my favorite, a scotchbrite pad (usually used for dishes etc). Also clean the leveling washers with rubbing alcohol. Watch the leveling to make sure it doesn’t push the bed down when it hits the washers.

That may not be a software issue. I have printed blobs like that when didn’t have sufficient bed adhesion. What type of filament are you using?

I’m using the recommended Black HIPS 3mm Filament, 1K Reel, ESON from Lulzbot.

Did you really print that with the bed at 0°C as shown in your attachment? If so, that’s probably your issue. I don’t print HIPS myself, but LulzBot recommends 110°C.

From what we can see in the screenshots, a few of our recommended settings have been changed (initial layer height jumps out.) The best thing to do at the moment will be to add a new machine (to ensure proper settings) and run the print in quickprint mode HIPS standard. This will eliminate any possible slicer settings.

I added it as a new machine, just used standard settings and got everything correct. Still looks pretty jagged but it is working from my Mac which makes me pretty happy.

The bed does heat up automatically and I have never had a problem with adhesion. The manual doesn’t indicate you should put anything in the bed temperature, but it seems hard to fathom that would have anything to do with the outer surfaces.

Next step for you should be e-steps calibration and measure the diameter of your filament at several positions, you are over extruding. Your surfaces will be much nicer after that!

I understand what e-step calibration is, and how to measure it and all that, however, its no t clear how I make the adjustment to my Lulzbot mini. It has no LCD screen. It is something I do in Cura? I made an attempt at e-calibration measurement and it appears to be about right. 100mm = 100mm. There is no easy way to do that measurement on a mini. If it were off, I’d have no idea how to make and adjustment since I can’t even find it on the web.

I’m still getting pretty ugly surfaces. I changed my design so I had flat surfaces in the hopes they would be smooth and they STILL look all cruddy. It’s getting pretty frustrating. I’ve yet to get even one model that looks decent. If I can’t improve my surfaces, its not going to be of much use to me and I might have to write this thing off.

What specifically are you trying to cure?

From your screenshot of settings, the flow rate seems pretty low. Therfore I’d expect some underextrusion. I keep my flow rate between 95-97% on my TAZ… lower only if I increase my infill overlap.

Have you tried to print the octopus calibration g-code? Its a good print to test if things are okay with the machine itself.

Thanks, I’ll try adjusting the flow rate. I think the Taz is a better printer though. I probably should have got that one.

The sample octopus printed pretty well for me. But I’m not sure what you mean by using the g-code. The manual is really poor with this thing. It doesn’t even tell you how to do e-calibration.

A g-code file contains instructions for your printer. Its the result of processing a STL file in a slicing software.

Lulzbot shares the pre-sliced g-code file for objects as well as the STL. Print the pre-sliced file, then slice the same STL in your slicer. If the g-code file prints great, and your sliced print looks bad… then your setting in the slicing software is off.

What kind of surface finish are you looking for? You’re never going to get a part to look injection molded right off the printer, however you can get a near injection molded look with a bit of post processing. Here is a sample where I spent 2 minutes sanding half for comparison, starting with 220 grit, then 400, then 1200. The picture actually doesn’t do it justice, but with a little cleaning up the final part is very smooth.