lulzbot Taz 6 - Bottom layers?


I am having frustrating issues with both ABS and PLA bottom layers print. I can’t get it right, it always turns out ugly and I’m not experienced enough to tweak too much around with the settings. However, I did try to change the temp for ABS print by -5C as suggested somewhere on the internet, but the bottom few layers are still rough and also signs of squished? or over-extrusion? I am not sure :confused: I am still new to 3D printing.

Please see my pictures below, I also attached my settings in Cura. Let me know what should I do.

Measure your skirt thickness with a pair of calipers. According to your inputs, it should be .3mm. If it’s not, your Zoffset needs some adjustment. Also, if you’d doing things right, your initial layer thickness should be at least 100%, not 75%, but that’s another step.

Check that first layer height. You might be over extruding a bit, back off on the flow rate % after you confirm your layer height is correct.


That is the problem, i think it’s because of the printer auto leveling feature, i changed my Zoffset setting to -1.474 already. It seems auto leveling keeps pushing the nozzle down and there’s nothing i can do, which makes the Zoffset configuration quite redundant for my printer :frowning:

A negative Z-offset lowers the nozzle. To increase the initial layer height, you want a positive value…

You almost gave me a heartache, i thought I’m doing it wrong, but not, as you can see the picture below. I’m turning it clockwise to move the nozzle up, and it stays negative. The original value was -1.500 if I recall correctly.

That photo is looking to be more temperature related, as Z offset issues are usually resolved within ~5 layers or so.

Try dropping the temperature on the bed by 5c to 10c, or you can also turn on the cooling fan at a lower height and/or higher speed. Both of these should help cool the lower layers a little more, and give less of a gloopy looking print.

Hi Brent, thanks for your suggestion. I printed Marvin with tweak as you suggested, lower temp. and higher fan speed at lower layers. However, as you can see in the picture it still failed at bridging on between the legs and the top part of the eye. Also you can see some stringing at the top part of the keyhole. It’s almost perfect, but not so to get good reviews at 3d Hub. I have attached the new Cura setting, let me know what went wrong.

The reason why i set initial layer line width at 95% instead of 100% is because i don’t want big elephant foot, it makes a lot of my prints ugly. The heated bed is already good with adhesion out of the box, I have no problem with adhesion so far. Any suggestion for this fix as well?

This video seems fairly appropriate…

Best regards,

Like you said, “fairly” :smiley: My cooling fans are on starting at very bottom layers. Perhaps you may want to look at my settings and Marvin again. The video is only comparing printers with and without cooling fans on. One thing caught my attention is that he mentioned his perimeter during the print was 4. Is that so because thicker perimeter holds bridging well?