Want smoother bottom with ABS

Hi all,
I am new to 3D printing and have a Taz 6 using Cura.
The filament is IC3D ABS. It is 2.85mm and that is what I have inputted.

Trying all sorts of different settings, I cannot seem to get a smooth bottom layer.
I have tried many adjustments, including bottom thickness, layer0 width factor, layer height, and many other things.

The attached picture of 3Dbenchy shows what I mean.

I have seen other who use ABS and the bottom layer seems to flow much better and the individual lines seem the melt together more.

Can anyone point me in the right direction?


Add a little negative z-offset to make it print closer to the bed. Try -.1 and keep lowering it until its the way you want it.

Its usually set in the slicer software. You can also adjust it (in real time as it’s printing) from taz’s control panel. I often print extra skirt lines so I can dial it in while its printing that before it gets to the actual object.

I found where to adjust this on the Taz graphical display on the machine itself.
That worked!

I can not find any place to do this in Cura though.


In cura it depends on the model taz you have due to the firmware differences. For the Taz 6, it’s missing in cura and you can only use the control panel. It might be due to bed leveling, but I’m not sure why its not in the cura interface. It’s present in Cura if you have a Taz 5 or below on the main print screen. There is a setting for it in Simplify3D though. Probably others.

You can also store your z-offset setting in the firmware but going up a level in the menu and choosing save. You really probably only need to adjust it when changing to a significantly different filament type.

I believe you can set the Z-offset in Cura’s Start G-code using an M851 command, viz: M851 Z-.6 ;set nozzle offset