Lulzbot 6 bottom layer issue

When I print I get two bottom layers that look like the picture. My Z Offset is 1.35 and I am using HTPLA 230 c on the head and 60 on the bed. The rest of the print looks fine just the bottom.

Check your X Axis Gantry

That did not fix it. Thought it might be the model but it isn’t. Tried a different one with different filament same outcome.

You said your Z offset is 1.35… That’s quite a bit. Is that up or down? One is positive and one is negative - can’t remember which is which off the top of my head (I’m not sure the sign of the offset matches the sign of axis motion), but if you have a 1.35 mm “up” offset, that would definitely explain what you’re seeing.

Other simple causes might be that your model isn’t actually touching the build plate when you slice, or that your auto-leveling probe sequence isn’t completing correctly (Do the corners of your print bed deflect when the nozzle touches them? They shouldn’t.).

-1.35 sorry I left the negative out…pretty important! :slight_smile: I use Cura so I did use the function to lay flat to ensure it was. When you say deflect do you mean is the tip actually pushing down the plate? I can see that it is. It taps it then does a slow tap.

If it’s pushing down the plate, the nozzle isn’t being sufficiently cleaned by the wiping procedure (you aren’t getting good electrical conductivity between the nozzle and metal washer). The nozzle should stop as soon as it comes into contact with the washer, on both the fast and slow tap.

Give your nozzle a good cleaning so that the probing procedure completes successfully (may take you awhile, and you may even have to resort to high-grit sandpaper), and see if that improves things. You may have to re-adjust your Z offset, too.

If you were getting deflection on some, but not all corners during the probing procedure, your printer may have been getting “confused” when trying to calculate the appropriate initial layer height compensation, which might explain the issue you’re having.

It doesn’t push down at all on the corners it just taps them and moves on.

There’s a first layer height setting in Cura, check that, it’s normally a little bit thicker than all your other layers for better bed adhesion.

Did you try to sand your PEI surface? I had the same issues and hit the bed with 1500 (use 2000) sand paper. Wet sand with 91+ iso.

A tap is good, a push is bad. Your leveling sensor is working correctly.

Layer height is .14 initial is .425

I did try sanding. It didn’t seem to help much.

If you have the standard .50 mm nozzle, you’re unlikely to be able to do .425 for the initial layer – lower it to .25 or .30 and see what happens.

lines are now super thin. Worse than before changing that setting. Below are the settings. These are default I believe. When I print on my mini the base is super smooth on the bottom. This one looks nothing like it. This is for high detail.

Screen Shot 2020-01-19 at 6.52.49 PM Screen Shot 2020-01-19 at 6.52.22 PM

Here is the initial layer heightScreen Shot 2020-01-19 at 6.55.35 PM

Also here are two prints. The light green is off of my mini. You can see that the base is very smooth. The darker green is the Taz6. I then flipped them over so you can see the spacing and finish on the topside. Infill on the 6 looks pretty good. It is the first layer or so that is off it seems.

For HTPLA, “Though a heated bed is not required, larger, more solid parts can benefit from bed temps up to 70C”. Maybe try boosting up your bed temp to 70C, the mini’s bed is smaller so it probably spreads the heat out over the bed a little bit more evenly. Max layer height should be no more than 60% of your nozzle’s width, so you should adjust the initial layer height down to .30. You can also choose for your first layer height to be no different than all your layer heights and set it to .14.

Now if you say You changed the layer height to .30 and you thought it was too thin your Z-offset might be set incorrectly. I do not see anywhere that you tried a different offset height beyond -1.35. The easiest way to adjust your z-offset is to start your print, then go into the menu on the LCD screen > Tuning > Z-offset (path might be slightly different, pulling this from memory) and adjust the height in real time as it prints. Adjust it until you’re satisfied with how it’s printing that first layer.

I am trying to move it closer. Have it at -1.5. Is it unusual to have to adjust it that much off of factory settings. Also FYI tried running plain old PLA through it with the same result. My mini is not. Nearly that close to the print surface and those prints are good. So just curious about why this one has to be so close. I have not tried adjusting it while it prints. I’ll try that.