LulzBot TAZ 6 FlexyDually Z movement too small

Dear Community,

I just installed my LulzBot TAZ 6 FlexyDully Tool Head and began by printing the Benchy with only one filament. PLA in the back extruder, no fillament was inserted into the front flexible extruder. When the print began it looked like the first layer was nice and even; in fact the next three layers looked good, but as I reached the 5th layer the nozzle seemed to be impacting the perevious layer, and before I knew it the nozzle was just dragging around in the plastic and by layer 10, I had to stop the job because the nozzle was just dragging around in the plastic.

I would describe it as the z-axis not moving up enough, as if it was moving 95% the required z-movement, and by the time we reach 10 layers, the nozzle is buried in the previous layers.

Here’s things I’ve tried.

  1. Re-flashing the Lulzbot to its defualt settings and firmware for the FlexyDually. - Same Results
  2. Adjusting the Z offset to -1.000 instead of -1.500. - Same Results
  3. Lowering PLA Temp to 215 deg C from 220 deg C. - Same Results
  4. Drinking More Coffee. - Still Upset


Any Ideas, Questions, of Feedback Would be MUCH Appreciated.


AFRL Maker Hub!

I would say if you did not have this problem until you installed the Dual extruder head that the driver chip is getting hotter and reducing the drive current it supplies due to the increased load the Dual puts on the Z stepper motors. YMMV.

The temperature of the steppers is cool, does that provide any information? I will pull the cover off today and use my IR thermometer to measure the surface temp of the chips.

I have seen something similar when printing a solid infill. In my case the printer was extruding a few percent too much material. After a few layers it’s enough to be noticeable. In the extreme case I could see the the print head bouncing as it passed over the bumpy surface that results from the nozzle dragging through the excess material.