LulzBot TAZ 6 prints coming out extremely messy and hairy and wont come off build plate

Lately, my prints have been coming out extremely stringy and hairy. They would only print halfway, and when I try to get the mess off the build plate, it won’t come off. Before this, it was not printing at all. only half of the outer ring it makes was printing. I have tried multiple filaments; none work. Some prints, it prints part of it ok, and the rest is just a stringy mess. Does anyone know how I can fix this?

Nozzle is too close to the bed.

image
image

If you haven’t been doing any adjustments to the Z offset, it’s almost certainly because your nozzle is not actually clean. It’s imperative that the nozzle be spotless for the bed leveling to work right. If there is any visible movement of the bed when the nozzle touches a corner, the print will end up like this one.

The nozzle wipe before a print should be only considered a dust removal. It’s not very good at removing plastic, especially PLA.

Additionally, the bed should be very clean, with maybe a bit of PVA gluestick on it.

The Z offset should be around -1.25 to -1.32 for the PEI coated bed.

2 Likes

I did everything you said still getting this:

It’s still mashed into the bed, raise the Z offset by about .05mm - 0.1mm

Clean the hell out of the nozzle too. The factory nozzles are not soft brass, so you can really clean them before the probing. If there’s any plastic visible in your scrub pad, (especially PLA) it can re-deposit on the nozzle during the wipe, so ensure that’s not a source of contamination.

The skirt looks almost ok, because there’s room on two lines for filament to push outward, but once you get to the lines that are three or more thick, it can only go up, where it catches the nozzle on subsequent passes, or sticks to the nozzle.

1 Like

Sorry for the late response But I have been trying lots of things to fix my problem (Nothing worked) But now I have a new problem. When I try to move the Z axis it just wont move. It will just make a buzzing noise. Do you know how I can fix this?

Buzzing isn’t good.

Could be jammed due to gunked up rods, out-of-square frame, bad stepper motor(s) or bad stepper driver.

Loosen the grub screws that connect the Z motors to the dampers on both sides (2 per Z motor), and see if the motors turn smoothly. If they continue to vibrate in unison = I’d say bad stepper driver. If one vibrates, bad stepper. If they turn just fine, could still be bad driver, but a misaligned or jammed gantry would be my guess.

Hi what I see is that sometimes when I leave it alone for several days it will start working again but if I during the print I abort the print it will buzz and then again the buzzing of when I try to move it in the z axis starts again. Also I wanted to ask how do I loosen the grub screws?

2mm Hex - as seen here:

image

Good call. I was printing several prints perfect all weekend long then suddenly things wouldn’t stay down. I wondered about the Z screws wandering around, since I’ve discovered many loose screws throughout.

I’ll check that!

My z axis motors are working now but my prints are still like this:

Also forgot to mention. This started happening after I flashed new firmware. I have tried slowing down the build speed it didn’t work.

What toolhead do you have? If you flashed the firmware, it would have reset to a default toolhead, which might not match what you have.