Major PLA curling issues

Hey guys. I have a Taz 6 and cura… I recently switched from Ngen to matterhackers pla. I’m having alotnof trouble with larger prints where I have stuff spread out on the bed, with pieces curling up bad off of the bed in certain spots.

I have tried adjusting my bed temp…currently I am doing 70c for the first layer and 60 after. Extruder is 205c which I think it ok. I’m not sure why it is curling but it is happening after the first layer… Maybe around layer 8 or so. Layer height is .15 with first layer at .425. I also have the first layer set to go slow at 10mm/s.

The only thing I can think is maybe the fan is cooling the print too much when it comes on starting at layer 2? I have it set to ramp up slowly from lvl 2-19 being 80% by then.

Or is my issue not enough cooling? I’m not real sure why this is happening but I’ve never dealt with it before and I didn’t think this was an issue that pla had. I feel like it has to be something about the bed temp and or the cooling though.

Any help is greatly appreciated.

What’s your Z-offset? It might be too far away. Mine is set too -1.50. I bottom out at 1.56. Also, It sticks too much, sometimes its hard to get the print off the bed at 60C. I set my bed at 55C. Another thing is if your PEI surface is too smooth, wet sand it with 1500 to 2000 grit sand paper. The closer you are to the outer edges the less reliable the adhesion. You can also try laying done some glue from a glue stick. And finally, you could not use the bed heater and lay down some blue painter’s tape with glue from the glue stick. Blue painters tape without the glue did not work for me, with the glue worked great! PITA to use that tape though. I wet sanded my PEI surface with 1500 grit sandpaper and its worked great ever since! Most importantly though, make sure your Z-offset isn’t too far from the bed. Different filaments will require different distances.

Post a picture of the print bottoms.

Why are you printing the first layer at .425 when your layer height is .15? Maybe I’m getting the settings confused, but the first layer is usually a fraction of your layer height to promote adhesion to the bed.

Yes… The initial layer height defaults at .425 and I was using I think .24 and also .3 before but since I was experiencing the curling, I thought maybe the first layer needed better adhesion so I left it at default thinking I didn’t know what I was doing on that front.

Tell me how I should set it cause I feel it should be automatically based on the layer height but for whatever reason cura doesn’t change it based on calculation like other settings. It’s my understanding though that the number should be a higher value than the layer height right?

I’ll post pics later today of my failed print.

Im gonna try sanding it. Can I dry sand instead of wetsand cause I don’t wanna have to take the glass off and don’t feel real comfortable with the water near the electronics.

I’ll get back to you on the zheight. It is currently set to what they set it to at the factory which was based on Ngen filament I think. Why would it not be the same for pla?

And if I need to change it, how do I go about finding the right height? Do I use a piece of paper or something?

I’ve never had to use glue or tape or anything before with Ngen and esun pla it all just stuck so I would like this to just stick too. :slight_smile:

Here is a photo of a failed part. I laid it back on the bed for reference. As mentioned, this happens when the part is thing like maybe 8 layers in but because the bed was full of parts, the layers are taking a long time.

Just checked my zoffset… It is -1.520

Again that is what was set at the factory and u updated my firmware recently so put that and the estep values back in from the paper provided by the lulzbot testers.

Well looking at your picture your Z-offset needs a little adjustment, but if you have been printing CopPoly(NGEN) filaments there is probably a little still left on the bed. PLA does not stick well to it, so you will need to wet sand it lightly with around 2000 grit paper. The wet sanding helps to get the powder created off the bed surface, just use small amounts of water on the surface and you will be fine doing it on the machine. The .4X MM initial layer helps to even out surface variations and give a level height for the next layer to be placed on.

Thanks… I’m gonna try that. That prob is the issue. I’ll be sanding it with 2000 today. Can you tell me though how i calculate the initial layer height cause.425 leaves a line around the print at the base so is it based on a percentage of the regular layer height, like 150%?

What about a setting to lower the layer height for the first layer only in cura?

Wet sanding has always been superior to dry sanding. You only need a little water, either dip the sandpaper in water or use a spray bottle to spray on a little water. Of course, do this with the printer off. Dry sanding you may end up with dust on your electronics and axis rods, so… choose your cons to wet or dry sand.

Here’s how to adjust your Z-axis offset through either the LCD panel or Cura

-1.520 isn’t too bad considering a firmware update always sets it back to -1.2.
Are you using Cura version 3.x.xx or you still using the old cura 2.x.xx ?

How I adjusted mine was I moved the print nozzle over to the center of the bed and then adjusted my Z-axis down until it touched the print bed and then backed it off .06 for PLA.

Ok. I have cleaned the bed with IPA, wet sanded with 2000 grit, and cleaned with IPA again. I’m now running a test just to see if there is any noticable change in adhesion.

I didn’t wetsand the heck out of it, just a few passes with a sanding block in a circular pattern. Probably went over it 8 times that way. Of course it still feels smooth to me to the touch but anything would wetsanding at 2000 grit. Hopefully its enough to help.

I’m going to do as you suggested with the z offset and see how it goes.

I’ve still been confused about the initial layer height because some videos I saw show people setting it to 90% of the normal layer height and saying that squishes the filament. But they were using simplify 3d and not sure if I saw anyone doing it on a taz 6 so I am not real confident that it helps at all, maybe it hurts more.

What about initial layer flowrate? I have my flowrate set to 100 on initial and normal layers. Would that have any affect on better adhesion as well?

My current version of Cura is 2.6.69 lulzbot edition. Maybe I need to update.

I’m currently updating cura to the most current version as well as my firmware. Hopefully that will do good things not bad. Have all my configurations ready to reinput them after the update.

Good question about the flow rate! I just did some research on it myself this past week. Basically, things expand and contract so you need to compensate for that by adjusting your flow rate. If things didn’t expand and contract then your flow rate would be 100% and would be dimensionally correct. In my tests I was using MatterHackers PLA Pro, 90% flow rate seemed to be about what I needed adjust to to bring my walls back to my dimensional design. i.e. 1mm on a two wall thick square with a .5mm nozzle. At 100% I was ever so slightly larger than 1mm. Very minor though. If you need to dial in your accuracy then you may want to adjust your flow rate.

Here’s two references that I used.

I think this article is a bit better, he suggests printing 2 walls instead of one for a truer accuracy.

Thanks Joe… Also check your private message I sent u something there about the z offset stuff.