Mid Print Filament Change with Taz6

Ive seen a couple post on this but they all seem to be on machines that do not auto level. Without auto level I could just make multiple processes for each color in simplify 3d but im not sure how that would go over with the auto level process.

Hello sealfab,

To make filament changes with the Taz6 during a print, just use the pause function in Cura. It will pause and move off of the print and then move back to the last location once you select resume.

It would appear that you are attempting a filament change from computer directly connected to TAZ6.
I have not tried that because I mostly using the SD card to print with my TAZ6.
I have never been successful pausing a print, doing something like changing or wiping a goober off the nozzle
when running my prints from SD card.
I’m mostly satisfied with my TAZ6, but I’ve learned to never ever pause a print for any reason once I’ve started it
on the SD card.
That’s quite disappointing, but I got over it.
I still wish the Lulzbot people would fix that or at least give a complete instruction on successfully using the LCD panel
for that function.

How can I preset the layer I want to pause it on so I don’t have to watch it like a hawk to time it right?

In Cura, Select Extensions, Post Processing, Modify G-Code. In that window, click Add a script and select Pause at height. Fill in the values you want. The height is specified in mm so you will have to do some math on your layer number to do the conversion.

Unfortunately, Pause at Height plugin doesn’t appear to work :confused: . I’ve opened a ticket and we’ll see what happens. I modified the non-working version to pause at either a height or a layer but it doesn’t work either :frowning: . If the original plugin gets fixed, I’ll post my modified version (with the fix :slight_smile: )

I did a multicolor print with the Taz6 single extruder over the weekend, and used the pause at height script feature 2x in the same print. Worked for me. Maybe update the latest FW to the printer?

I tested it by looking at the GCode output (Save to file), printer FW isn’t involved at all. I’ll have to check and see if it is extruder selection specific.