TAZ 6 changing filament

hey guys new here and getting frustrated with the taz 6 already.
the build is amazing but the interface is rubbish, cannot change filament when not printing and when i am printing and i want to change filament i have to navigate an awkward menu and click change filament then it proceeds to do the filament change by removing the old filament but when its done that the only thing i can do is click resume, doesn’t give me the option to load the new filament.

am i doing something wrong, ive come straight from the makerbot replicator 2.
i personally cant see lulzbot making an awesome machine with great features like auto levelling and miss the obvious needed features like changing filament

I haven’t personally used the Change Filament option from the LCD - I normally just “pause the print” and manually change the filament.

  1. loosen idler arm
  2. pull out remaining filament
  3. insert new filament pushing it down til it starts to extrude
  4. retighten filament idler arm
  5. pressing extrude button in cura (or whatever) to extrude 10mm
  6. clean up extruded material + clean nozzle
  7. press continue

I imagine you just need to do steps 1, 3 - 6 and skip 2 since it did that (from what you said)

I’m not sure you need an exclusive option to add the new filament. Just manually change the filament when it says “continue”, and then continue when done. At least in Cura, when you “pause” it retracts the filament a bit, lifts the head and goes to one of the corners and waits.

when you say it like that it does make sense
i was expecting a step by step guide on the lcd :slight_smile:
like i said we are used to the replicator 2 which has a load filament option.
i love the little quirks this printer has though, like cooling down it retrcks the build plate and pushes it out once its cooled lol

Yes, that was new for the taz 6. That code is in the end-gcode section if you’d like to alter it at all. Sometimes I don’t want it to hold the plate at 50C once the part is cooled, like if Im doing a large print and won’t be there when it’s finished I don’t want it sitting at 50C for hours. I just set it to 0 to turn it off.

i did wonder why it wasnt going cold.
also i wonder if you could help. there is 2 sample filaments that came in the box, ngen and a green one
i opened the green one and discarded the packaging assuming it was pla, now i dont know what it is?

I have heard they have included samples of Chromastrand filament, so that may be what it is.

Mine came with the default Lulzbot Green nGen (for the Rocktopus) and my two extra samples were white INOVA-1800 by Chroma Strand Labs and some Silver Smoke High Temp PLA by Proto-pasta.

Strange, I got the green nGen but that was it. I didn’t even know there were other samples until you guys mentioned it here. Wahhh lol.

i had 2 samples
1 being a green and looks like the same plastic as the green cocks on the extruder
and the other being the silver ngen.
maybe the randomise the plastics given away to advertise there stock.
i have another question, i have convinced my engineer friend to buy me the dual nozzle upgrade, is it simple to use pva for supports so i can dissolve the supports away

Back to your original question… Youʻre not doing anything wrong. I just got my Taz 6 and had the same problem with changing filament via LCD. There is no Load option, so you pretty much have to jam it in their with excessive force to get it to extrude on resume. Be ready with tweezers to clean on the fly.

The printer is great, but cura is flaky for me. We got two printers. Neither will talk to Mac OS X and weʻve tried various versions - 10.7, 10.9, 10.10 and of course 10.11 doesnʻt work anyway (curiously, one printer did talk to a 10.11 machine during setup, but has not since). Tried all the tricks people have posted too, but no luck. Only one of the printers will talk to Octoprint, but it always fails, so iʻm LCD printing only for now. Getting a PC soon to try that, but guessing the printerʻs serial port is fucked.

I’m using a TAZ6 with Cura, Slic3r, Simplify3D on OSX El Capitan and on OSX Sierra. I also use a RasPi loaded with AstroPrint to run G-code ( although I don’t use the AstroPrint slicer ) with no issues.

I do know what may be happening though. When I first got the TAZ 6, I also ran into many issues trying to get a reliable serial port connection. In my case I went through the following list, and everything started working fine.

  • Updated the TAZ6 firmware from Cura
    Replaced the USB cable <-- belive this solved the issue
    Checked that all software was using 250k baud rate
    OSX FTDI driver was wrong, removed and re-installed the recommended one