Mini 1 Stops extruding and grinds filament after updating Cura/firmware

I’m having an issue with my first-gen Mini. It often stops feeding filament before finishing a print. Usually within an hour or two of starting. There is a bite out of the filament made by the feeder grinding against it when this happens. However, I am able to extrude the filament freely by hand… And everything starts out fine again the next time I try the print.

There is also an occasional knock that I am hearing. I believe it’s when retracting. I don’t remember hearing this before updating Cura and firmware a few days ago when this all started.

Previous to updating Cura and my firmware, I was not having any issues. I had just completed several prints (including a big 14.5hr print with the same filament (eSun PLA+) and the same printing profile (Verbatim PLA w/ tree supports).

This is happening with both of my spools/colors of eSun PLA+… “Standard” and “High Detail”… The print quality seems about the same as it was before the problem started.

I think the feeder tension (idler?) may have been a little weak but tightening it didn’t seem to help. I’m not seeing any drops in temp when this happens and my fan is running… Can’t help but think it has to do with the firmware update(?)

When leveling the bed, I hear some light clicking as the tip is touching the sensor. It doesn’t seem to be pressing hard though(??) .I’m pretty sure before updating my firmware, it was just a really quick touch against the sensors… Home position now has the bed all the way out instead of in now too, fwiw.

This is my first issue EVER with my Mini and it’s killing me :confounded: Any suggestions appreciated :slightly_smiling_face:

so first off, I am having having the exact same issue. Here is the information I gathered during the rapid decline of my prints over the next 2 days.

  • not sure what firmware version I was running probably one from 2015
  • I started hearing a clicking and could not determine where it was coming from. The print was about 4 hours using Matterhackers soft PLA printed at 225 degree (5 year old spool)
  • The print finished fine looked great. I went to print another 4 hour job, this one failed as the piece broke off the bed and it just printed plastic in air. It was still extruding fine at this point.
  • Started a new print, turned on supports to try and fix some issues I saw developing in the model, printed for an hour or so, the filament got bound up and the gear chewed it up.
  • I upgraded the firmware. restarted print, same issue.
  • did research and I thought it might be a clogged nozzle. I preheated the nozzle to 230 and was able to push filament through it manually no problem. I pushed maybe 3 inches through in hopes to clear out anything that might have gotten stuck in the tip. reset and restarted the print. tried this 3 more times.
  • same problem each time after less than 1.5 hours of time. more research and now I think its heat creep. I sadly cant remember what profile I printed the first successful print on it might have been on a lower temp profile. I just started a new print on a lower temp, 200, and we’ll see how it goes.

Key takeaways for my situation as of today;

  • 225 degree prints with this PLA will always fail after an hour or so with the same bound up filament, it is not the nozzle as after i pull the kinked piece out I can push new filament through with no issue.
  • the firmware upgrade for me had no effect on this issue.
  • I still don’t know where the clicking was coming from, but it has stopped. possibly something gave out and is causing the issue.

This is my first 3D printer and I am learning as I go. If this new print fails at a lower temp I will be out of ideas. I am not opposed to taking the whole thing apart and seeing if I notice an issue with the feed.

I also have printed a bunch of 1 hour or so prints with great success with this same PLA. I just found it weird that it could complete a 4 hour print with no issues then all of a sudden it cant go 1.5 hours without binding up. If i could confirm that it is heat creep then I know what the start looking at when I take it apart, possibly upgrading the fan and ducting and maybe reseating the heat sink with new thermal compound.

Which hot end is it that you have? There were two versions with the Mini, the older one has a small cooling fan (shaped sort of like a comma), the newer one has a standard fan (albeit a small one - 40mm).

If you have the older one, don’t even waste any more time with it – replace that little pathetic fan with the proper 40mm fan. You’ll need a new duct to do it, and the fan of course. The duct needs to be printed in ABS (not PLA), and since ABS has less trouble with heat creep than does PLA, you should be able to get that printed, even if you fan is failing.

On the other hand, it might just be easier to get the entire kit – fan and duct. sells them, or used to.

1 Like

Yea I have the older one with the tiny fan. Thanks for the link! They have the fan for sale and the file for the duct so I can just print it.
I printed a few things in ABS yesterday and it worked beautifully, no issues at all, so I should be able to get the duct printed easily.
I could print the PLA at 210 no problem but I think getting it up to 225 will give me better results so I am excited to try the new fan and duct!
Thanks again!