Mini causing drag, not adhering

Having some issues with the Mini. It has been working flawlessly for over a month (had non-related issues prior to this).

In the past few days however, it has become troublesome again. See attached photos.

Some information that might be asked:

  • Print bed washers are tight/not loose
  • Bed is leveling just fine
  • Nozzle is cleaned perfectly after each weird dragging episode
  • Bed is debris free and cleaned with alcohol
  • No clogs/filament is extruding smoothly out the hot end
  • All settings are standard/direct from Lulzbot for eSun PLA
  • Firmware is current
  • Drag is happening even with nGEN filament too (so it’s not a PLA thing)

Thus far I have tried increasing the bed temp to 65 (instead of 60) and adding a brim to everything, and it has helped a small amount. It can run a straight line smoothly and with good adhesion. However, when the hot end jerks quickly between sections of the print, it still has drag and adhesion issues.

Print speeds are all default. When changing the print speeds, the problem is the same or worse. I tried changing the top/bottom speed from the default (40mm/s same as infill). Changing the travel speed (increasing and decreases from standard 175mm/s) still had the same problems.

After the first two layers are put down, though, the print has no further issues.

Any idea what’s going on??

NGEN and PLA are pretty sticky and don’t generally want to warp much. Could the PLA have picked up humidity?

I suspect it’s more likely Z-Offset. Maybe try lowering it by 0.05 or 0.1mm. In Cura, machine settings has that setting. It defaults to zero. So if you’re 100% default, try setting it to -0.05.

Another option is that the PEI could use sanding a little. I don’t actually sand mine, I use blue scotchbrite pads and it seems to work well. You already tried alcohol, do it again if you sand/scrub.

Watch the cooling fan on the first layer, does it turn on? Try turning it on. I have to do it manually if I want the first layer to have cooling. That might help. I use Octoprint, and there’s a button for it in the control tab. I think the control window in Cura has a fan setting as well if you print from the computer.

I will try some of these suggestions and let you know how that helps. I definitely appreciate it!

And no for humidity. It’s super dry here (Colorado) plus we keep the filament in bags and surrounded by desiccant pouches.

Unfortunately the problem persists even with changing the Z-offset. I tried -0.01, -0.02, -0.05, 0, +0.01, +0.02, +0.05. The fans are all properly working as well.

Any possible idea? Darn printer.

Attached are more photos of the persisting problem tried with the Z-offsets. Same object, same point in the printing process. Same color, same filament.

I’m not familiar with those designs. Could there be a problem with the STL? It might be best to try going back to a calibration cube or other test object to dial in the settings, before doing a “real” print.

I like that one. It’s simple, and fast to print while showing how things are going on straight, curves, and corners.

Load default settings, just to be sure. One thing I’ll often do when dealing with early layer problems is to cancel the print after the first layer is down. Let it cool to removal temp, then pull the skirt and measure the thickness. If it’s not pretty close to the first layer height in Cura, change Z-Offset and try again. If it looks good, measure the first layer of the test part, it should be about the same. Then try things like pulling it apart along the infill direction. If it comes apart easily, increase extruder temp or flow rate. When I print the whole thing, I destructively test it to check for things like poor layer bonding.

I find I need to adjust for almost every filament change. Color, material, etc are all just a little different.

This is a file we’ve printed at least 200 times before. Never had an issue associated with the file.

It’s just the 1st two layers having problems. It’s almost like they are too thick or something. However… result is the same when changing height of 1st layer (from default 0.4125 to trying 0.15, 0.25 [to match all layers], and 0.5). Z offset tweaking (as mentioned before) did not help this.

Increasing/decreasing temp did not help. Changing flow % resulted in the print below (I changed it -5, -2, -1, and +1, +2, +5). Each one was similar to this so I only took 2 pictures. You can see the stringy-ness slightly in these pictures as wel.

I will go ahead and print the file from Thingiverse you mentioned and get back to you. Thanks again for all your suggestions!

Question #1: This defect happens for all materials or just NGEN? What material is the red material in your last test? If this happens for all materials, that would tend to eliminate it being humidity/old material issues.

Question/Statement #2: This might be one time where a well-lit close up video of the first two layers being put down might be helpful to get a better look at what’s going on. Can you do that?

Question #3: Can you post screenshots of your cura settings for the red material along with stating what material it is?

I know it’s frustrating, but it’s an excellent puzzle to solve :slight_smile: Just need to attack it in steps.


Looking at the condition of the skirt on your prints, you are crushing the nozzle pretty close to the bed. At a .4125 first layer height you should have close to a round skirt.