Mini Not Extruding Print...Extrudes Manually...

HI All,

This is an odd issue I am having, but I wanted to pose it to you. Our school’s Mini is not extruding when I start the print of an object… See first video:
https://youtu.be/x60c4UajE4c
https://youtu.be/x60c4UajE4c

In this video, I show how it will extrude via hitting the button in cura. Of course it kind of came out in this case. But normally it doesnt and it just grinds away at the filament.
https://www.youtube.com/watch?v=KzK70OomAW8
https://youtu.be/KzK70OomAW8

Other thoughts. I just printed a new idler, as my old one cracked. Any ideas of things that might be happening?


Mini broken idler by ghostbusted, on Flickr

also: I tried embedding the youtube links and that doesn’t work…anyone know the trick to these [youtube] tags?

I can see the extruder gear turning, so extrusion is being commanded. My first guess is that the nozzle is too close to the bed, causing back-pressure and preventing extrusion.

Watch the leveling/probing process carefully. Do the bed corners get deflected downward during the probing? It is OK to see a slight deflection on the FIRST PROBE of each washer, but you should not see any deflection of the bed corner on the SECOND PROBE of each washer. If there is any deflection on the second touch, the head will end up too close to the PEI when printing starts.

Suggestions…

  1. Make sure the washers and the nozzle are clean. Before printing, wipe the washers with a rag and some 99% isopropyl alcohol. Right after the nozzle self-cleans on the wiper pad, and while it is travelling over to probe the first bed corner, manually swipe the nozzle with a folded paper towel or non-scratch scotchbrite pad. CAREFUL NOT TO BURN YOUR FINGERS!

  2. If you see downward movement of any corner on the “second touch” probe, STOP the printer. Raise the head, manually clean the nozzle while hot with paper towel or non-scratch scotchbrite pad. Re-prime the filament, and try the print again.

  3. Use Cura to send an M851 command to your printer, and check the response. As I recall, the default Z-offset is -1.43, and should be close to that after factory calibration.

  4. Check Cura to be sure there isn’t an additional negative Z-offset. Look under “Machine, Machine Settings”. You should start with the Z-offset there at a 0.00 setting.

  5. If you have further issues (head too close or too far on first layer), you can change the Z-offset by a SMALL value. I recommend doing this in firmware (the M851 command), following the same process Lulzbot uses during factory calibration – the procedure for that is somewhere in the OHAI documents. Alternately, you can change the Z-offset by a SMALL value in Cura (positive is away from bed, negative is towards bed).

  6. If you haven’t already, upgrade to the 1.1.0.10 firmware (should be default in latest Cura version, or can be downloaded from Lulzbot). The newer firmware is better at sensing a “failed probing” sequence, then re-cleaning the head and re-starting the probing sequence.

  7. That extruder idler broke exactly where mine did! There is a newer design, a so-called “beefy” idler, which I recommend you print as a replacement. There is a new latch that goes with it. Here are the links:
    http://download.lulzbot.com/Mini/1.04/production_parts/printed_parts/beefy_extruder_idler/beefy_extruder_idler_v0.4.stl
    http://download.lulzbot.com/Mini/1.04/production_parts/printed_parts/beefy_idler_latch/beefy_idler_latch_v2.2.stl

  8. For your youtube links… Remove the “s” from “https://” – prefix with just “http://”. For some reason, the secure link causes issues with the embedding here.

I also had this problem. I was able to resolve it by cleaning the head with a non scratch kitchen sponge as suggested above.