Minimum Wall Thickness

Hello to all,

I’m trying to make sense and understand the math behind slicer and figure out the minimum wall thickness that slic3r will print with my configuration. I am currently running a 0.25mm nozzle, 0.2mm layer height and I am showing a default extrusion width of 0.25mm under the advanced printer settings.

Now if I am understanding this correctly the minimum thickness I can print is 0.25mm. Anything thinner slic3r will ignore because it will be smaller than a single pass of the extruder. If the thickness is 1.5x the 0.25mm that wall would come out to be 0.25 because slic3r will tell it to make a single pass. If the thickness is 2x (0.5mm) then slicer will make two passes to make the correct thickness.

I’m trying to figure out why my printer is having issues with the center wall (0.25mm thk) wall in the picture. The part is upside down from how it printed. It looks like the first layers are good and then falls apart as the print continued.

If you can, post your gcode file and Slic3r configuration file. In general, leave the advanced settings in Slic3r at “0” so the slicing engine can determine the best settings, unless there’s a specific need.

Here is my slicer config
config.ini (3.18 KB)

If this is suppose to be set a zero, why then does the profiles Lulzbot has online for the ABS have the extrusion width set to 0.35?
2014-12-08_13-42-03.jpg
It appears there is a value for each of the advanced settings and none of them are zero.

And does this value control how thin you can print?

It’s different when you import a Slic3r configuration, as the extrusion width listed there is what Slic3r has determined to be optimal. When you change settings under the Print Options > Advanced tab, you’re overriding what Slic3r has determined, and forcing your settings. You can though, force those settings to achieve what you want, but you’re mucking with the balance.

Well I think I have made some progress on this issue. I adjusted the External Perimeter extrusion width from 0.24 to 0.2 this change according to the tool path preview allows the extruder to make to passes through the center web. I’ll also add with the External Perimeter set to 0 you only got a single pass.



With it now making two passes the center web is a lot stronger.