Model below floor in Cura 19.12

When I switch to “Expert” full settings from basic, the model I am printing displays a good ten layers below the floor. This actually coincides with what happens while printing: The first several layers are skipped.

What am I missing here? Here’s a pic that shows the problem (It’s subtle but you’ll see the model goes through the floor surface).

I did a couple of edits in the start.gcode. (turned commands into comments) but haven’t tried to print since.

There is a profile setting called “Cut off object bottom” under the “Advanced” tab which enables this feature. Seems like this number was accidentally changed from 0 in one of the stock profiles. Could you let me know which printer and material you are getting this profile from?

Thanks for the tip. I found it. The profile is the Flexydually 2 extruder on the Taz 5.