Need help with hollow duct print - Cura settings

Hey all!

I’m trying to print an intake duct on my mini. I’ve attached and shot of cura, can’t seem to attach the stl.

Problem is it keeps wanting to fill in the bottom as a solid. I don’t think its trying to print supports as I have support type as none and initial layer thickness to 0, but I’m not sure what other settings should change (or if there is something funky in the stl causing a bottom layer to print). The stl was created in FreeCad and I’m using expert mode with the ABS standard profile found here:

Appreciate any help. Thanks!

I don’t know if it affects the Mini, but there is a bug in at least one of the ABS profiles for Taz. Check in Cura/Advanced settings to make sure that “cut off object bottom” in the “Quality” section is set to 0.

Thanks, Steve. That setting was at 0.

Also wanted to add that it does the same thing when using quick print settings.

So, in expert, the default Fill Density setting of 20 shows the duct being honeycombed when viewing layers.

Layers also shows the bottom being filled in. Changing fill to 0 removes the bottom layer and honeycomb, but still shows a solid halfway thru the model.

But regardless of where I set fill, it still prints as if the fill was set to 20. :frowning:

I can not see your model that well in the picture but there looks to be something wrong with the bottom of it. Also if it wants to print a solid bottom and it does not actually have one that kind of indicates there is a problem with the model.

kmanley, I believe you’re right. I imported the still into netfab and it reported errors. When I use auto fix, it puts the solid bottom on it. :frowning:

Back to the drawing board.

I was lofting two sketches to form the duct, but redrew using a hollowed out cone and that seems to be working. Thanks to you both for the help!