New printer calibration issue

Hi everyone, I just received my TAZ in the mail and have been trying to get it set up and calibrated. I recently tried printing the octopus.gcode file to see if I can get mine to match as close as possible the octopus print sent with the printer. The first time I tried, it was ok (My #1 picture below), but I noticed the bottom was not perfectly flat like theirs, and the legs were a little stringy, so I decided to try lowering the Z-index a little.

When I printed again, the bottom was nice and flat, but the print shifted quite a bit (My #2 picture below). I stopped the print early, and raised the Z-index a little to see if that is what caused the problem (didn’t think it did, but I just wanted to get it back to where I started at least), and I could see that the shift is still there, just not as pronounced (My #3 picture below).

I’ve been reading through the forums and thought perhaps a belt was slipping or a screw was loose somewhere, but I can’t find anything that looks wrong. Does anyone have any suggestions for how I can go about diagnosing where the problem is? Are there perhaps other prints I can use that will help detect which part has a problem, or something in particular I can look for while it’s printing? I have checked every screw I can find, every belt, etc, and things seem ok, but this is my first printer and I must be missing something. I thought perhaps I’d messed up something with the Y axis because before I started seeing the shifting, the cables coming off of the bed obstructed the Y-axis end stop and when I homed the Y axis, the motor kept running even though it was already as far as it could go. I stopped it and fixed the problem with the cables, but I figured maybe something got screwed up. I can’t figure out what though, the belt seems tight and the screws seem fine. Any help is much appreciated!

Original sent with the printer:

My #1

My #2

My #3

Hi dical99,

I don’t have an answer, but could you posted your config.ini file. It may help.

It looks like the print is skewing on one axis in the last image. That can happen when the belt tension isn’t correct. The belts should feel springy, with a definite resistance when pushing down on the belt and yet still be able to slide back and forth smoothly. It looks like the Y axis belt may need to be tightened slightly. You can use something like this to easily tighten the belt without having to change anything under the print bed:

Thanks for the replies!

fillalph - I actually haven’t messed with the .ini files or slic3r yet, I was just using the .gcode file given by lulzbot directly to verify that the printer itself is working ok before I move forward.

Orias - it does feel springy to me, is there any way for me to determine if it is sufficiently “springy” (or basically, verify that it is correct or incorrect in general) so that I can verify before trying to add anything to fix it?

Also as some have experienced with the TAZ, make sure all the set screws in the pulleys on the motors and extruder motor and snug to tight… it’s a little set screw so don’t over tighten it.


DON’T LAUGH, but I tighten the belts on my printers until the tension felt when pushing in the middle of the belt matches the feel of a medium-well cooked steak following this method:

Sorry couldn’t resist :laughing:

Interesting trick. I’ll try it next time I have to tighten the belts. :mrgreen:

Lol, thanks Orias :slight_smile: Is there anything you know of that I can use to tighten the belts that doesn’t require printing anything, since I can’t print accurately at the moment to create the part you linked to?

unscrew the clamp screws, and pull the belt tight and hold…then re-tighten the clamp screws (under the aluminum bed, you will need to lay the machine on it’s side)