Okay, so I’m a complete “newbie”. I have a Lulzbot mini, with ABS filament and I am trying to get files to print.

First, I had a problem with printing stopping mid way. Found on some FORUM? (I don’t remember where) to install a previous version because of bugs. I did this and then updated firmware with printer and IT WAS BEAUTIFULLLLLLLL

NOW, we had a holiday, so I shut down computer and printer and NOTHING WORKS - I have tried several versions of Cura software 3.6 and 3.2 - uninstalling and reinstalling and updating the firmware EACH time with printer.

I load the file and the printer stalls about half way to its preheat and NOTHING HAPPENS… PLEASE HELP

Hey Newbie,

Don’t worry, we all have to start somewhere. What printer do you have? Do you have the Mini 1 or Mini 2? On the back of the printer on the control box, you’ll see the serial number. If your serial number starts with KT-PR0035NA, you have a Mini 1. If your serial number starts with KT-PR0047NA, you have a Mini 2.

Also, if you have a Mini 1, tell us if you have an LCD screen.
It would also be helpful to know whether you’re on Windows or Mac.

Since you upgraded and downgraded your versions of Cura, you’ll need to uninstall the previous versions and clear your cache. Versions 21.08 and below can stay on your computer. Instructions that you need to follow can be found here:

This will ensure that you don’t have any file conflicts.

You’ll also want to make sure that your printer is plugged directly into the wall and avoid any power strips. This way you’ll avoid any power sags.

Make sure that your screen savers are turned off and that your computer isn’t going into Sleep or Hibernation Mode. If you are on Windows you can select Always on. On a Mack, make sure everything is switched on Never.

That should give you a good start.

I have mini 1 without the LCD screen. I completed the tasks you suggested. Uninstalled all cura software, cleared cache, and installed the latest version. It is STILL doing NOTHING!!! I set the preheat temp to 275 - it only goes to 116 AND JUST SITSSSSSSS… I am beyond frustrated… this is the screen I get to stare at because there is NOTHING HAPPENING…

Make sure that you have the right tool head selected. The Mini 1 stock extruder is the Single extruder. Next, if you don’t have an LCD screen make sure that selection is checked as No. Then do a firmware upgrade.

If everything is OK there, then open your Console, preheat your nozzle, and see if there are any messages such as E1 MinTemp error or something along those lines. Do the same thing with the bed. An error like that would indicate a bad thermistor or heater cartridge. A Thermal Runaway error would indicate that something is cooling the nozzle beyond its specified temperature. Usually you’ll see something like that when the printer is is in the way of some air current such as ventilation, or a side fan bouncing air of the bed or model and cooling the nozzle.

Silly things to check is to make sure that your applying the right temperature to the right component. For instance, check to make sure you’re heating the nozzle and not the bed. It’s amazing how these things can happen. Been there, done that.

One more thing. Make sure that you are using the preheat function at the top of the screen and not the commands in Manual Control.

I just picked up a mini 1 and it’s doing the exact same thing. It’s stalls. If I power cycle it I’m able to manually control it and as soon as I click print to print rocktopus it brings the hotend to temperature then it just sit there. Does nothing. I’m going to attempt what fivewaters has suggested and I’ll update this thread.

No to hijack OP’s post, but it sounds like we’re having the same issue.I’ve tried everything fivewater’s mentioned. I even went to from the latest cura version to 3.2.21, updated the firmware, set my Z offset and when i go to ‘Begin Print from USB’ it begins to heat up the hot end, but stops at 109 C.

I’m at a lost. Do you think if it was a bad thermistor you’d have these problems without the console throwing an error? My co-work has a mini 1 and it started to act funny. He replaced the thermistor and it fixed all of his problems. If this is the case with mine, I can’t seem to find a thermistor for me where it hasn’t been discontinued :frowning: