Nozzle wiping on very edge of pad

when my workhorse cleans the nozzle, it wipes on the very edge of the pad instead of in the center of the pad. the block that holds the pad is removable but not adjustable. I have tried running the auto calibration to no help. Is there any way to get the nozzle to wipe in the center of the pad?

The nozzle wipe sequence (or M12 command) is in the start gcode. Verify that you have the correct (and latest) firmware for your tool head. If it is the Universal firmware, make sure you have selected your tool head from the LCD menu.

On my TAZ 6, I replaced the M12 with the wipe sequence from older versions of the start gcode because I think it does a better job. If you do the same (or your start gcode already has the wipe sequence), then you can always adjust it to hit where ever you want it to.

The M12 uses coordinates built into the firmware so it harder to adjust if it isn’t hitting the pad correctly.

thanks for that. I’m not quite sure how to do that.

It used to wipe in the center of the pad. I did recently re-build the hot end - new heatsink assembly including new nozzle, heater and thermistor. Could had caused the change?

Are the new parts used in your rebuild the same make and model of the old parts? If not, then the nozzle’s position relative to the end stops probably changed. To fix this would require either building custom firmware or modifying your start gcode.

Let’s start with some details. What slicer are you using? What firmware is loaded in the printer? What tool head did you rebuild? What make and model are the new parts?

If you slicer is CuraLE, then go into Settings, Printer, Manage Printers…, Machine Settings. You can expand that window to be able to click in the Start Gcode box, type ctrl-A, ctrl-C and then open a reply here, click the preformatted text tool, and ctrl-V into the reply. Alternatively, you can paste (ctrl-V) the start gcode into a text file and upload that file here.

In the start Gcode, there is a commented out M206 X0 Y0 Z0 command just before the G12 wipe squence that you can uncomment (delete the ; ) and adjust the locaton of where the nozzle wipes on the pad. You would than also have to uncomment the M206 command that is also after the G12 to put it back to what the firmwas has.

taz workhorse firmware is
cura version is 3.6.33
the toolhead is a SE .5mm (this is the original toolhead from my Mini 2.
the parts used to rebuild this toolhead came from Lulzbot. OEM parts.

I was looking at the printhead settings:
x min =20mm
ymin = 10mm
xmax = 10mm
xmax = 10mm

the x min setting doesn’t seem right

Update your Cura to 3.6.37 and than update to firmware for the WH. This will give you the latest versions of Cura and firmware that is released.

If it is still not wiping in the middle of the wipper pad, you will have to adjust how I stated in my previous comment.