Overhang with ABS and small part

I’m trying to print this thing:


And I’m having some small issues related to overhang. Here is what my print looks like:

All of the holes, and the back part that hangs off the base, have some overhang.

I’ve tried slowing things down and using the following settings, but it made it even worse, andI had to stop the print:

; layer_height = 0.15
; perimeters = 3
; top_solid_layers = 4
; bottom_solid_layers = 3
; fill_density = 0.15
; perimeter_speed = 60
; infill_speed = 60
; travel_speed = 75
; nozzle_diameter = 0.35
; filament_diameter = 2.98
; extrusion_multiplier = 1
; perimeters extrusion width = 0.59mm
; infill extrusion width = 0.67mm
; solid infill extrusion width = 0.59mm
; top infill extrusion width = 0.59mm
; first layer extrusion width = 0.70mm

The original _speeds were twice what they are in the above list, and the result of that is the print picture above. I’ve read some other threads, and it looks like some suggestions are to slow the speeds down, which made mine worse, make sure the bed temp is 85 at most (didn’t help with mine either), add a higher skirt and a fan. I don’t yet have a fan I can use for this, and I just wanted to ask to see if there are any other techniques I could try. My part is very small and the overhanging isn’t horrible or anything, but I want to try and get it perfect :slight_smile:

What is your bridging speed?

The part on the bottom that overhangs the base will never print well without support. Luckily it isn’t really important to the part. Either leave it as is or trim it up after printing. The other options would be to use support or edit the model.
For editing the model you can either extend the base or make the overhang more gradual (~45 degrees rather than 90 degrees)
I’m not sure about your holes.

What made a huge difference for me with small parts is enabling auto cooling in Filament settings/Cooling. Even with no fan, check that box. In the “cooling thresholds” section, there’s a setting “Slow down if layer print time is below:” and the default value is 30 seconds. I kept this value.

The advantage is you don’t have to lower your general speed settings, Slic3r will adapt speed according to each layer. So your base plate will print faster. For the fin you will see the print slow to a crawl, it will be even slower than the speed you used. But it will allow plastic to cool off.

I’ve also been varying bridge speeds in my latest prints. Someone over Google+ suggested to set the bridging speed faster rather than lower. I’ve had fair results with 80mm/s to 100mm/s. I haven’t experimented with bridge flow ratio yet.

But I think that with auto cooling enabled, the bridging speed default of 60mm/s should be ok for such small holes.

Hey, I just tried to print that thing. How small is it supposed to be??? I opened the file in FreeCAD and the plate seems to be 1x10x12.8mm. That’s awfully small! The holes on the fin are 1.2mm in diameter. Maybe this part is simply too small to get better quality.

I tried printing it at 0.4 layer height and got a blob of plastic. :smiley:

Thanks everyone, I’ll try enabling the cooling setting and see if that helps.

Sorry, I forgot to mention I doubled the size of the file after downloading it from thingiverse.