Pause at Height

I cant get Pause at height to pause. Iam using beta 5.5. I can not get it to pause in Cura 4.13

Has anyone gotten it to pause?


Titan Areo

Do I need to check park print?

Is there a setting for pause time?

Window 10

Connected via USB

There are two components to “Pause at height”. The first is the slicer adding gcode to do the pause and the second is the printer interpreting that gcode.

I have verified that CuraLE 3.6.40, CuraLE 4.13.0beta2.9, and Ultimaker Cura 5.5.0-beta.1 all generate gcode to do the pause.

I can’t verify that your “unknown” printer model properly executes that code. The default gcode for the pause is M0 but there are other choices.

Give us some details about your configuration. What printer model? What firmware? What tool head? What host OS (i.e. how is the printer connected)?

Update your firmware. 1.x marlin doesn’t pause consistently, and any version of Cura you download today expects 2.x

CuraLE defaults to not taking full-numbered updates automatically, so you have to point it to the Taz6 Universal firmware:

Once you’ve done that, slice, go to layer view, find the layer you want to pause at:

Under extensions, go to post-processing → modify GCODE:

Put the layer number or height, and where you want the head to park (Y should be 290 to bring the bed forward). Close and slice (Prepare) again. If you look at the GCODE, you’ll see the pause settings inserted before the layer you chose:

For other versions of Cura, you’re running in Beta versions, which is for advanced users, and there’s no real guides for that, since, well, Beta.

Thanks for your help.

The printer is pausing and now i can insert aluminum to make my part more rigid.

I loaded the AreoStruder Firmware,

If I loaded the universal firmware would that give me options in my selection of printed head profiles with in Cura?

Can you take a picture of your toolhead? I doubt you’re using the actual aerostruder, so no reason to use that old firmware.

The universal firmware adds an option on your printer to change toolheads. Each toolhead is treated as a different machine in cura le.

Its one of the IT Works 3d heads

I tried the universal Firmware Marlin_TAZ6_Universal_2. . But don’t see an option of a .4 nozzle

Use the SE 0.5 as your toolhead in the firmware and in Cura, and you can set the nozzle size in the extruder section of the machine configuration.

I set the tool head to SE0.5 and set the EStep from it previous working firmware value and launched a Pause height test print and it come back with

When the printer initially boots it lists the Universal as loaded

I ended up using the Auto update and it went back to Firmware1.1.9.34. witch the pause worked as should.
w CuraLE 3.6.40. I couldn’t get the universal Firmware to load.

You should stick with universal. You’re risking incompatibility issues with and 3.6.40.