PLA print with no solid base

I have been printing on my TAZ 5 for a couple months with great results with a couple rolls of PLA. I needed to switch to a new one and noticed problems with prints. The attached picture shows problems with the base layer and the final print ends up with a number of problems. Most commonly its poorly formed holes, where the perimeters are not connected to each other nor to the infill.

I have tried pretty much everything to improve the prints without success including changing the print temp, filament size, flow percent, and print speed with no success. It seems like this new roll of Argos 3mm silver is under extruding but my attempts to extrude more seemed to have no affect in the quality. After about a dozen partial prints I am out of ideas of what could have changed. I even re-leveled the bed in case the head was too high.

I tried printing something with a little left over filament from an old roll and seemed to noticed some similar problems (although not as bad) so I am not sure if the issue is with my machine, the filament or the print settings.

It looks like it could be under extruding. Did you measure the filament diameter and enter that in your slicer? It may not be the 2.85 mm which is the Cura default setting. Which program are you using? It’s also possible the filament is slipping and you may need to tighten the idler retainer. It can become loosened when changing filaments.

I am using the Lulzbot version of Cura. The actual filament diameter seems to be around 2.85-2.9 mm. I have not tried a size less then 2.85 but I guess I could try 2.75 or 2.8 and see if it helps.

I wouldn’t go less on the filament size. You want it to be set at the average of the sizes so probably 2.88 would be about right. If you haven’t changed any Cura setting between changing the filaments, I would suspect that the idler tension may have loosened when you removed one filament and installed the other. Just check the two thumb screws that hold the idler up and see if they seem overly loose. You want them to be tight, but not so tight that they don’t allow the filament to pass through. With the extruder up to temp, manually extrude some filament 10mm at a time and see if it is extruding properly. If everything is fine there, then it is probably a Cura setting or possibly some bad filament.

If the filament is good, then try reloading the PLA profile for Cura and try their Quick Print setting and see how that looks. If it looks better, then go to advanced setting and tweak one setting at a time and reprint until you get it back to where you like it. Keep notes of each tweak. Start with the Filament Diameter, then Flow, then maybe Infill Denity and Infill Overlap % and see if that helps.

After some additional tests my only conclusion I have a bad spool of filament.