Please help with donated Mini 1

I am an educator and someone donated a Lulzbot Mini 1 to me. No graphical interface. I had a Taz 6 but it broke and I can’t figure out what’s up with that. I have been trying to get this mini working and cannot figure it out and hope someone can help.

I had been using the Cura version 21.04 with the Taz 6 because the other versions (I’ve tried many and have 3.6 also) are so confusing and unusable to me. I can’t find anything in those versions like putting supports everywhere but that’s for another day.

I connected the Mini to my computer via USB just like I had with the Taz 6. I opened version 21.04 and added the mini as a machine. I opened a file and it preheated and I hit print. When I hit print, the extruder moves all the way up to the top, a little to the right and then just stops. Then the temp begins dropping as if a print job was finished.

I downloaded the profiles for this printer from the site here and had the same result happen.

I moved on to downloading the 3.6 version and when I opened that one it says that there is a USB device available but when I try to connect to the printer it says Can’t connect to the printer.

So the version that I want to use seems to get ready to start the print job becaus the thing moves but then stops and cools down and the new version of the software won’t even connect to the printer.

I have no idea what to do. It has become more frustrating than anything else and I can’t find anything online that addresses what could be wrong. The machine settings are correct.

I saw that there is an Upgrade firmware option in the machine settings in the new version of the software but it says that you need to get the E steps and something else recorded before upgrading but I can’t get this information because the program won’t connect to the printer.

Does anyone have anything that I can try? The printer looks brand new and I can move the bed and extruder with the arrows in the 21 version of the software (which i’d like to continue to use) and can preheat both the bed and extruder in that program as well. It all goes downhill when I click Print and the extruder moves up to the side, stops and then the temp goes down like the job is finished.

Thanks for any advice.

Reach out to the support team at with more information. They’ll be able to help.

We strongly recommend using the latest version of Cura LulzBot Edition. Go ahead and grab that now, as you’ll need it further down below:

Aha! There’s a couple of things here. That’s normal behavior if you try to preheat the printer. With the LulzBot Mini and TAZ 6 onwards, you don’t need to do that unless you’re unloading or loading different filament. Cura LulzBot Edition takes care of all the heating settings for you. On a normal workflow 3D print with the Mini, it’ll home, set the ideal nozzle cleaning temperature, move to clean off the hot end nozzle, probe the 4 corners, heat back up to the ideal printing temperature, and print! After the print completes, it’ll move the print away from you until the print surface has cooled to the ideal print removal temperature. Once it hits that temp, it’ll push the print surface forward, letting you know you can remove your print.

Here’s a typical workflow we recommend:

  1. Open the latest version of Cura LulzBot Edition
  2. Load your model
  3. Select the material you are using
  4. Select the print setting (fast, balanced, fine)
  5. Hit print.
  6. Wait to remove the print until the print surface cools automatically, and the print surface moves towards you to present the print.

You shouldn’t have to load profiles any more. Your first step to getting more profiles is grabbing the latest version of Cura LE from

Perfect. Let’s do that again if you haven’t done so already as requested above.

Visit and follow the guide for your operating system to both clear your cache and to install the latest version of Cura LE.

Once installed, open Cura LE, and add your printer. Once you click through and see a menu like this, resize the window so you can see more of it and look for an option called “Port” and “Communication Speed”.

Under “Port”, click on the dropdown to see what’s shown. Your printer should be visible as either a “com #” or some other entry. Select that option. If you see multiple items or if you don’t see anything, set it to “AUTO”.

Under “Communication Speed”, click on the dropdown and select “AUTO”.

You can turn off “LCD” if it’s on, and if your LulzBot Mini 1 does not have that installed.

Click “Finish”.

Cura LE should now be ready to look for and communicate with your Mini 1.

The Mini 1 and to a different degree the TAZ 6 introduced some changes to your traditional 3D printing workflow. Work through the above, and you should be in good shape, with the latest version of Cura LulzBot Edition and all the latest slicing profiles and firmware (deal with that later, for now keep it simple). Cura LE should also be able to communicate with your printer at this point.

Follow along with the video quick start guide linked below, and ideally with PLA filmament, 3D print our favorite test model, the rocktopus.

At this point, you’re about 55 seconds along in this video:

If the Rocktopus isn’t visible on your virtual print surface, download it from:

Follow along with the video. It’ll give you a brief tour of Cura LE (it may look slightly different) and it’ll walk you through changing/loading the filament for your test print. Remember, if you’ve done any preheating as part of changing the filament, your printer will need to cool down/heat up to the ideal nozzle cleaning temperature. Wait a few minutes for your printer to do it’s thing.

If you have any questions or would like further advice, post pictures here and more information. Alternatively, you can also reach out to the support team at Work through the above, take pictures, and note what you’ve done so far.

Thank you for this reply. I got the printer to print, however, the extruder is at least 5mm above the bed so I just get a blob of filament moving around. Is there some way to calibrate this printer? I can move the extruder down using the controls in Cura so it does move closer to the bed that way. It’s just print jobs are not happening because the extruder is way too high when it starts extruding. Thanks.

The LulzBot Mini 1 shipped calibrated and ready, here’s a bit of information on how to view your Z-axis offset. This value controls how close to the bed your printer will print. A typical value’s above 0.5 mm and under 2 mm. What’s yours? You can also reach out the support team at for detailed help. Does the printer probe the metal corners of the print surface?

I am not sure what you mean. The Taz 6 that I had would go to all four corners and touch down before printing. It would also wipe across the strip of fuzzy stuff that cleans off the extruder. This one does not. The extruder, when up to temp, goes all the way up, then comes all the way down behind the bed’s left rear corner. Then it just moves forward to the bed and starts printing with the extruder too high. I keep cancelling the jobs because the extruder is too far away. I tried changing the z-offset numbers a little at a time but did not have success there. At no time does this printer act like the Taz 6 which used to heat up, visit all four corners, wipe itself on the cleaning strip and then print. This is a new experience for me with the Mini 1.

The support folks from Lulzbot reached out to me via email and asked for the SN of the machine. I will send that in tomorrow morning and hope we can get this worked out. I have a computer club starting on 10/21 and hope to be able to print by that time.

If you post your gcode file you’re testing with it’ll help confirm that you have Cura LE setup correctly. The nozzle wiping and probing behavior is driven through the start gcode added to every slice.

I just don’t know anything about g-code, what I’m using, where it is located or anything. I am sorry. In the past, I plugged the printers into my computers, installed the software and was able to print. That’s all I know.

This is getting very frustrating now. I have 2 macs. One is our 3D printing mac computer. it is runnign 10.9 and has the green cura version 21.08 that was flawless with the Taz 6. With the Mini, the extruder is way too high and all I get is a blob.

I have my personal Mac laptop running 10.12. I have downloaded and installed 6 different versions of Cura beginning with the newest 3.6.x version an it will not connect to the printer. I open the software, add the printer and when I go to Monitor and click Connect, nothing happens. If I click Console, the window comes on and says that it can’t connect to the printer:
< [11:44:20] Can’t connect to printer on /dev/cu.usbmodem1411
< [11:44:20] Closing the USB printer connection.
< [11:44:20] PrinterConnection.close: cannot join current thread (expected)

I have cleared the cache multiple times. I have restarted my computer. No version of cura will run on my laptop running 10.12 so I went back to the printer that i need to get working because it is our lab 3D machine. That is the one running 21.8. I downloaded the newest Lulzbot Cura 3.6.x I think. Whatever the number is, I downloaded the newest version of the program. Cleared cache on this machine, restarted it and when you click to launch Cura, it says cura-lulzbot error and the choices are to open console or terminate. I went back to the site and downloaded several older versions of cura, several in the 3.x and a few in the 2.x installed those and get the same problem

The only version of cura that will run on this computer is 21.08. It will connect to the printer and print a job. But the extruder is too high. I cannot find anywhere inside this version to get to a console window to put in the numbers for the offset.

This is just exhausting and I’m not sure what to do at this point. My lack of knowledge is not helping the situation but I’ve just never had a problem before.

Reach out to the support team at 1-970-377-1111 x610 today. They can help with the above to make sure that you’re setup with the right settings, that’ll include the information needed. If it worked with your TAZ 6, there’s no reason why it can’t work with your Mini.

Thanks, but there are classes in my lab all day where the printer and computers are so I’m trying to get instructions via email so I can try them right away. Not sure what happened. I got a reply to to my email and when I wrote back more info, it bounced back to my inbox a few minutes later with no content from support. That has happened a few times today so I don’t know if they are getting my updated messages.

I took a brand new never used with Cura, Macbook running 10.14 out of our cart and installed the latest version of Cura on it and it won’t connect to the printer either so I have no idea what to do at this point. I installed it, added the machine and it said USB device available but as soon as you click Connect it won’t connect. If you go back into machine settings it says Can’t connect to printer. if you open the Console window after clicking Connect it says:
Attempting to connect to None
Detected 3D printer on /
Attempting to connect to printer with serial / on baud rate 250000
Can’t connect to the printer on /deve/cu.usbmodem1411
Closing the USB printer connection
PrinterConnection.close:cannot join current thread (expected)

I don’t have any Windows machines or anything else to try. Even if it worked on a Windows computer, I still need it to work with the 3D printing station Mac.

Trying here again because after the first reply a couple of days ago, support has not answered any of my follow up requests for help.

I tried again with 3.6.20 on my personal Mac and changed the communication settings to Auto. When I go into the settings under Printers it says:
Scanning available serial ports for printers
Waiting for a print job
connect to obtain info
If I click Activate on the printer (I have no idea what that is supposed to do) nothing happens.

Back in the program, I load a model, and the window says Ready to Print via USB. I put in my settings for PLA and high speed to test it and it says it 16 minutes for my test print.

I click Print via USB and it takes me into the Monitor window and says at the top:
USB printing /dev/cu/usbmodem14121
Scanning available serial ports for printers

There is a Start Print button at the bottom but pressing that does nothing. No timer starts, the scale where the heating process shows is blank and I’m just kind of sitting here wondering if anything is going to happen.

I power cycled the printer, unplugged the usb cable and finally got under Machine Settings “USB device available waiting for a print job” to show up but as soon as I try to print something it goes back to scanning available serial ports for printers.

Clicking Connect and trying to get the console produces no results. There is nothing in the console window and there is no acknowledgement or indicator that pressing the connect button actually does anything.

I was so happy with the prompt response to my initial question that I told my department manager that we should buy only these printers because support is great. I am beginning to feel as though I spoke too soon as I have replied to their original reply to me a couple of times with stuff I have tried that has not worked and have not heard a word back from the support team. That’s pretty disappointing.

Reach out over the phone, if the lines are busy, try back again: +1-970-377-1111 x610.

Final update and then I’m getting rid of the printer:

Borrowed a very recent vintage Windows laptop, downloaded the latest version of Cura onto that machine. Plugged in the printer, added the Mini, Cura reports USB device available. Load an object, click Start print, the program says Connecting and then Cannot connect to printer. It’s a mirror image of the problem with the Mac. It just doesn’t work. I have no more time to devote to this and am quite disappointed at the lack of support for this machine. I sent in a photo of the serial number and was given instructions to change the z-offset but I can’t do that if I can’t connect to the printer and support ghosted me after that initial email.