Question: Source of ticking sounds in extruder, and printing replacement part

Hello,

I purchased a Mini back when they launched in January 2015 and have been very pleased with the results. While doing my last few prints I started to hear an inconsistent ‘ticking’ noise that I couldn’t isolate. I took a break from printing for a month or two and when I went back the ticking was omnipresent. Here is a video of the behavior:

https://goo.gl/photos/ffjV4Uphyi42vgLq5

Searching the forums I found recommendations for cleaning the hobbed bolt in the extruder and for adjusting the springs on the latch jib using the spacing template as described here:

https://forum.lulzbot.com/t/hobbed-bolt-clogging-filament-stuck/1739/1

I also tried to using the unclogging tips posted here:

https://www.lulzbot.com/unclogging-your-hot-end

And the behavior improved on my first print. Stepping away for a day and printing again brought the behavior back somewhat which I was able to adjust out.

My question is, is the ticking sound the result of the tension being too loose or too tight, and is the sudden volatility of this setting an indicator of something more ominus? I ask only because since receiving the machine I never really had to deal with making the adjustment.

While investigating the behavior, I did notice one part of the extruder seemed to be delaminating:

https://goo.gl/photos/hN11j6SLDpZryUjS6

Not knowing if this was contributing to a the problem, I set out to print a replacement of this STL:

http://download.lulzbot.com/Mini/1.0/production_parts/stl_gcode/extruder_body_3mmhex_Mini/extruder_body_3mmhex_v1.0.stl

When I looked at the part in the latest Lulzbot Cura, it appeared to have some built-in support to allow the print to complete as shown in the two Normal image previews. However when the part printed those elements were missing. When I went back to Cura and looked at the Layers view, the built-in supports disappeared (photos in the album below). Knowing that Lulzbot uses Slic3r to print parts in-house, I then tried slicing the part and printing it in Slic3r which appeared to work onscreen, but the actual print had issues with the support structure not maintaining its structure (also photos in album below) and I stopped it early on.

https://goo.gl/photos/i9YhYoUty7ZbRb6e6

So my questions are these…is the delaminating part of the extruder body contributing to the ticking noise while printing? Is the fact that the part wouldn’t print as previewed in Cura a bug in Cura or my settings (or both)? Was the failure to print the part with Slic3r just my own configuration issues or something else? (I used the Lulzbot Slic3r guides as listed here -> https://www.lulzbot.com/content/mini-slic3r-profiles)

Sorry for the very long post, and thanks in advance for any insights given…

The delaminated section could indeed be the source of the ticking noise. I’d suspect something in the motion path itself though. You aren’t dealing with a clogged nozzle, your spring tension looks fine, and your main gear seems to be working with the hobbed bolt well. I would check 2 things: 1 the small setscrew on the small gear, as well as the gear mesh, and 2, the hobbed bolt itslef. if it is impacted with plastic again after you cleaned it, you may have something else going on, but that might be the source of the sound.

You can repair that delamination with a clamp and some Plastruct Plastic Weld solvent glue.

Another set of videos, one shot from the top down and one aimed at the small gear would be useful.

Thanks for the suggestions! I will do as recommended and see if I can get another video up this weekend. Can anyone else or anyone from Lulzbot comment about or confirm my problem trying to print the replacement part? I’m kind of stuck in a chicken and egg situation and while repairing the part as suggested is an option, I’d like to have the ability to print a replacement.

I just tell S3D to add support and it kind of fills enough of the gaps to print a usable part. :confused:

Just curious because I wanted to replace the same part on my printer… is it recommended to print that extruder part on PLA or ABS? I’m pretty sure the bottom part next to the print head should be in ABS, but I’m wondering if the top part would be find in PLA.

I’ve already replaced my herringbone gears, idler and tensioner in PLA which increased the accuracy of my printer and stop the ticking sounds from the poorly printed factory gears.

A pla extrude is not a good idea. Too many heat sources, and it will wear faster.

Okay, had some time to devote to this today. In regard to printing the part, while I know Simplify3D will allow me to add support material (just as the Lulzbot Cura will) my point is that the part has support designed into it already that despite being shown in the preview is not actually printing. When trying to print the same part using Slic3r the support structure prints, but it did so poorly despite trying to use the Lulzbot recommneded Slic3r configuration files.

I fired up the unit and did some test extrusions and the clicking was still present. I removed the filament from the extruder and there did seem to be more plastic shreds then I recall having seen previously. When I removed the filament it seems like there are repeating ‘bites’ at regular intervals (I can’t say if this is normal as I’ll admit I never really paid attention). I cleaned the hobbed bolt with the brush and the pick.

I turned off the motors and checked the gear mesh and everything seemed fine. Then I checked the set screw on the small gear. Ironically I couldn’t seem to adjust it using the included 2MM Allen key. I had to dig out my 1.5MM key from my Wiha set. I was able to tighten the screw slightly, but not so much that I thought it may have been slipping.

I then reloaded the filament and tried again. The clicking was still present. I loosed the tension slightly and dialed it out and then started a new print and the noise seems to be gone for the time being. Photos and video of all this behavior are in chronological order at this link:

https://goo.gl/photos/6CMB5TL6s2HDuTPt5

Any thoughts on if the behavior I am experiencing is expected or caused by any other factors would be most appreciated. If someone could also confirm the behavior I’m seeing with trying to print the extruder part replacement with Cura I would be most appreciative.

Thanks again to everyone for their comments and suggestions.

I’ve watched all the videos now, and there is something odd going on there. In two of them your spring tension is too low, which may be contributing, but I’m almost thinking its either a partially blocked nozzle or a heater core / thermistor issue. The first video where it results in the chunks out of the feed filliment and the wavy extrusion pattern looks like a partial block. A hotend not reaching full temperature would also present the same. In one of the other videos, your idler arm bearing is moving jerkily on what should be smooth extrusion. That could indicate a backup, possibly a jammed idler arm bearing, or just a symptom of the arms being loose. You’ll want to make sure that the distance between the washers on either side of the springs is 8mm. If you have the washers set to that spacing, idler arm tension is not your problem.

One other possibiliy, is the bolt head slipping in the large gear? That would be really unusual, but could also cause what you are seeing there.

At this point I would pull the extruder off the machine and separate the hotend from the extruder body. With it at temperature can you easily push fillament through it? Without the hot end attached, does the extruder still make that noise? If it doesn’t, when you reassemble the two components, does the noise come back? If it’s in the extruder itself its a gear or bearing issue. If it goes away but comes back with the hotend on, it’s a hot end issue, either faulty temeprature or thermistor, blocked nozzle, or bad nozzle to extruder allignment.

My best guess at this point is its your Thermistor.

On the part did you try using the already sliced gcode file they have available for the extruder body? As for the ticking sound have you tried turning down the manual extrusion speed? You are pushing it into the extruder pretty fast compared to its normal printing speed.

Hi kmanley57,

I didn’t use the .gcode file given that it doesn’t include the Mini’s pre and post elements for cleaning, calibration and cooling. If I’m not mistaken the .gcode files are for Lulzbot’s bot farm using Taz units so I don’t know if there is any other difference. I may be focusing to much on this, but I would assume the Mini should be able to print parts for itself using the recommended tool chain. I know there is an exception as the filament holder is too large to be printed within the Mini’s build volume, but nonetheless…

Piercet,

Thank you so much for the all of the suggestions. What is very strange is that after I made these videos I printed four Raspberry Pi Zero cases and they appeared to come out pretty well -> https://goo.gl/photos/ngQf4ZTmDCZLDw2aA There was no ticking noise during the duration of all the prints, which was about 3.5-4 hours.

I’ll try to dive in this weekend and take everything apart as you mention. I’m somewhat tempted to buy a whole new Mini tool head to swap in to be able to keep printing while I disassemble the original. Once both are working properly I would have a backup unit moving forward.

Thank you again for taking the time to take a look and offer suggestions. I really appreciate it.

Well if this Mini gcode file does not work right I would let support know. But it seems to have all the wipe, calibration, and cooling code in it to me. :confused:

http://devel.lulzbot.com/mini/foxglove/production_parts/printed_parts/extruder_mount_Mini/Mini/Extruder_mount_Mini_v2.4-04s-m50.250.110-slc3r.gcode

In the location that Lulzbot indicates to download the production parts from for my unit, the .gcode file present here -> http://download.lulzbot.com/Mini/1.0/production_parts/stl_gcode/extruder_body_3mmhex_Mini/ does not contain the pre and post instructions. My machine is from the “Daffodil” batch of the first 1000 units, and the link you provide is from the development section for the “Foxglove” batch which I assumed may be different hence I did not consider them.

When looking at the devel.lulzbot.com link for the files from my unit, I see what appear to be the same files as my original URL -> http://devel.lulzbot.com/mini/daffodil/production_parts/printed_parts/extruder_body_3mmhex_Mini/

I can try the later files of course but must admit I’m little confused by the variations. I thought I was looking in the correct place to make sure I downloaded the exact item I needed, I guess maybe I’m being too literal.

Thanks for your help and pointing out that the gcode was different in the devel location. I may try to give it a go before I order the new toolhead.

Yeah, so I ended up having to reprint the small herringbone gear in ABS. After a 3 hour print of ABS, the heat from the shaft of the stepper motor caused a bit of melting on the section holding the setscrew causing it to stop driving the large gear. :smiley:

Retraction speed of Simplify3D is brutal on the small herringbone gear, especially coupled with the heat from the motor.

Oh well, live and learn. The large gear is still PLA, though I’ll probably reprint that one as well in the near future.