Recommendations to fix this print?

Hi all,
New Taz6 owner here, just got it yesterday. I printed this dungeon tile and have a question regarding what I am seeing on the printed object. I am coming to this new platform from a 1.75mm Prusa MK3 so this larger filament is a new thing for me. I don’t see these kinds of striations on the smaller filament size printing the same object. I am not sure what to start tweaking to get those lines to disappear. The bridging that is done in some of the corners is not the issue, there is a hole in each of the four corners that gets covered up. You can see in the picture how the flat layer has gaps in between each pass of the print-head.

This is printed at a .25 layer height on a .50mm nozzle from Simplify3d with 4 top layers, 3 bottom layers, and 2 shells. The part is very sturdy. I have the bottom (1st) layer pretty well dialed in (I think) as I adjusted the Z offset until the gaps disappeared but these gaps on upper layers have me confused. I have never seen gaps between lines on upper layers in any previous prints from other printers. My extrusion width is set to auto which is showing it at .60mm and currently my extrusion multiplier is at .92.

I know it’s hard to diagnose some of this stuff without knowing every setting and just looking at a picture but any suggestions on where I should start tweaking would be greatly appreciated.

This printer has provided, by far, the best 3d printing experience I have had out of the box of any 3d printer I have ever owned. It has taken me three months to get my MK3 dialed in to a point where I find the prints acceptable and it is still not where I want them to be. The print in the picture above is the first print on this machine after the rocktopus and a calibration circle and I am highly impressed with the print after only a few hours of unboxing, setup, and flashing of firmware.

Thanks in advance

It could be a couple things. For starters it might be a setting incorrect in simplify3d, but that’s difficult to tell without screenshots of your current settings. My guess is that you might not have the idler arm tension tight enough though and you are getting feed slipping. Open up the idler chamber and see if you see any fine shavings that look like filament. If so, with the idler arms latched, check the spacing between the washers on either sides of the tension springs. You want about 8-7mm of space between the inner face of the two washers to start.

It could also be the filament setting. Most fillaments are around 2.85mm, and most programs for “3.00mm” filament use that as a default. If your filament is actually only 2.62mm, you end up pushing less filament than the model needs and you end up with underextrusion. Measure the filament diameter and adjust accordingly.

With PLA its also possible this is a fan issue. You might try adding additional cooling fan and see if that improves anything.

If its not that, i’d need to see the whole simplify3d config.

Thank you for the response. I willl definitely try some of your suggestions. I have attached my S3d fff used for that print.

Thanks again, I really appreciate your time and suggestions.

LulzBot TAZ 6 Single TEST.fff.txt (17.3 KB)

Looking at that profile, I see a couple things that look odd to me. I don’t use Simplify3d generally so you may want a second opinion on these, but here are my thoughts.

  1. You have Extrusion Multiplier set to 0.92. That means that you are telling the program to under extrude. 1.00 should be extruding exactly what the printer firmware is set, setting it to 0.92 is telling the extruder to under extrude by 0.08. That could cause gapping.

  2. You have width set to 0.6mm. With a 0.5mm nozzle I would expect to see that as 0.5mm, but auto width is also on so it may be ignoring that setting. if its not, that might explain the 0.1mm gap.

  3. Your first layer percentage is set to exactly 100%. That’s good in theory, most print profiles set that to at least 105% or more to give the first layer extra adhesion. If you are getting good adhesion with 100%, you may actually be overextruding, but showing up as underextruding due to the width issue above. Having that extrusion percentage higher than 100% does lead to “elephant’s foot” syndrome on parts if it is too high so there is a definite balance, but being right at 100% and having prints adhere well is unusual.

  4. Your first layer height is set to 90%. A Taz has a PEI bed surface, and for printing ABS at least you actually want a thicker starting first layer than your subsequent layers for good adhesion. I am not sure if that also holds true for PLA. Typically I would have a first layer of 0.4omm for subsequent 0.25mm layers with my prints.

I don’t know simplify3d well enough to tell you if your infil settings are correct or not. I would generally run a part like that at higher than 15% infil, or if I was running it at 15% I would add more shells, but that could also just be personal preference.

  1. The Fan speeds might need playing with. PLA can be tricky, especially in white PLA which tends to either print 5 degrees hotter or colder than every other filament (my theory is it has to do with metallic titanium dioxide as the dye agent, but that’s a whole other story) You have it on 70% after the first layer, which I think should be fine, but you might try bumping it up and seeing if anything improves or gets worse.

  2. Your filament diameters are set to exactly 2.85mm which is the default and rarely exactly matches the actual filament diameter you have, you will want to measure your filament with calipers and adjust that to match. I’d suspect based off the 0.92 extrusion multiplier that you probably have filament in the 2.93 range actually.

Nothing else jumps out at me as being possibly off, and like I said I am not as familiar with Simplify3d so those could be normal, but it might be worth at least playing with them to see if they improve anything in a secondary profile perhaps. Your speeds might be a little low, I think they are listed in mm/minute instead of the usual mm/second if that’s correct then you are printing at 60mm/s which may be a little slow.

Hope that helps!

Thanks so much for that detailed post. I have enough to tweak from that list to last me all weekend. I will start with the physical and make sure the tension is correct and work from there. I’ll let you know how the progress goes.

Thanks again for taking the time.

You’re welcome! good luck!