Removing Budaschnozzle 2.0c Nozzle

I recently purchased the TAZ 4 printer, with a 0.50mm nozzle. I have used about 3/4 of a 2.2 lbs, Gizmo Dorks 3mm ABS Filament.
While printing something earlier today, filament had stopped feeding through the hot end. I have tried heating it up to 240 C, then manualy pushing the ABS through the hot end, trying to unclog it but have not had any luck. I am in the process of trying to removing the nozzle, but it seems like it is seized.
I followed the procedure in the manual to remove the nozzle, heating up to 160 C, and using the supplied 13mm wrench. I have tried this about 5 times, but the nozzle will not budge.
Attached is a picture of how much I have been able to remove the nozzle.

Do I just need to use more force in removing the nozzle? I am worried I will strip the threads on the nozzle, or the hot end.


I’m by no means an expert but, having just taken the nozzle off of my Taz 4 earlier today, I can tell you that I didn’t need to use much force at all. It came off surprisingly easily, seeing as it was clogged up.

What I did is:

  • Realised it wasn’t extruding properly at 230c (for ABS)
  • Let it cool down to 160c
  • Unscrewed it a few turns with the included spanner.
  • Turned off the Taz4.
  • Finished unscrewing it off.

Did it get harder to unscrew at any point?
It was coming off with very little effort up to that point. I have tried to heat it back up to 160C, then tried to unscrew it again, but it won’t budge.

I had trouble getting mine off recently. However, I didn’t follow the directions :unamused: and heat the head first. Started coming off ok, then got harder to turn. Ended up messing up the threads. I got the nozzle back on after re-tapping to clean up the threads a bit. Next time i think i’ll try some anti-seize thread treatment to make things go better, and of course follow the directions. I was just going to replace the metal parts at the time, but the threaded extension was and is out of stock, unless i’m looking at the wrong part…

I just tried to tighten the nozzle back on, and it’s seized. I now can’t get it to thread back up to the heater block, or remove it.
Should I try to hit it with some PB blaster?

Buy a cheap 10mm tap. Get a flat bottom one if you can. Clean out threads in nozzle the best you can.
If not buy any cheap 10mm tap and grind off most of the threadless taper.
Get a die too to clean up the threaded extension tube.
Beware: loosen set screw on heater block holding threaded extension tube.
Buy a spare nozzle and threaded extension tube.

Take your time. That aluminum is very soft. (That’s why it conducts heat so well.)

It gets easier once you realize that taking the hot end apart is pretty easy.
Nothing beats the thrill of getting yourself up and running.

I forgot–go to the the auto parts store and get some anti-seize compound for spark plugs and bolts.
I use Permatex brand. Works great. Next time you have to remove the nozzle it will be a lot easier.

I would like to avoid repairing the threads if possible. I tried to do that on my last hot end, but ended up destroying the threads on the nozzle, and also the threaded extension tube. I ended up purchasing a new hot end with the .50 mm nozzle.

If you’d like to explore having your hot end evaluated under warranty contact our support team by sending an email to with the following information:

  • Order number

  • 3D printer serial number

  • Contact information

  • Shipping information

We’ll see what we can do to help!

I used about 1/4 spool of a 2.2 lbs, Gizmo Dorks 3mm HIPS Black filament and my Budaschnozzle clogged today. Do you think the clog has anything to do w/ the Gizmo Dorks filaments or is this just coincidence?