Severe retraction issues on TAZ 5

Hi,

I have had my TAZ 5 for two weeks now and so far all prints have turned out great. I used PLA and colorfabb XT, both worked well.

But suddenly I start having some weird issues with retraction:

  • the first few layers print well with retraction disabled
  • as soon as the first retraction actions take place the hobbed bolt retracts more than it extrudes; usually within a minute of having retraction enabled I see the filament be retracted so far that the grind marks become visible above the extruder head and - even though the hobbed bolt still moves in both directions - it never pulls the filament deep enough into the nozzle to continue printing

I am using colorfabb XT (which worked great before) at 245° and 40mm/sec. I tried different retraction distances and speed, all show the same issue. I also tried different slicers (Cura and Simplify3D), but the problem is the same. The grind marks on the filament look normal and the firmware is still on factory settings.

I have no further ideas how to fix this issue. Please help…

Thanks,
gunnr

I had a similar issue on my Taz 2.1. Turning the extruder accelleration down solved my problem. It was missing steps on the retraction return. In my case, you could hear the missed steps.

Thanks, nopick,

I just tried shortening the retraction distance down to 1mm because I read on another thread that it solved someone else’s problem - but that also didn’t solve my problem.

So, I’ll try your proposal next. Can you tell me how I can reduce the extruder acceleration?

You might want to try slowing the retraction way down. Like nopick mentioned I suspect you are missing steps on the feed after retraction.

I had the same issue with XT. I could run retractions at 40mm/sec with PLA and ABS, but that caused the extruder to skip steps with XT and caused the exact issue you are talking about. I slowed retractions down to 25mm/sec and the problem went away.

Thanks!
Steven

You should be able to slow it down in your slicer software. If I remember correctly, you can change acceleration in firmware via the LCD controller but I don’t recall what the setting is there.

My retraction speed in the slicer is 20 mm/sec.

Your issue sounds like the following:
https://forum.lulzbot.com/t/taz-heated-bed-no-longer-going-up-to-temp/104/1

Basically a misalignment of the hotend opening to the extruder opening. Which causes the PLA to “catch” on the lip of the hoted. To check:

  • Do a cold pull of the filament
  • Then manually feed in filament, while the idler is disengaged.
    Do you feel friction feeding in the filament? Or is it “catching”?

If so, the fix seems to be:

  • Dissasemble the hotend from the extruder.
  • Put a piece of filament in the hotend
  • Reassemble with the filament as a guide to ensure hotend and extruder are ligned up.
  • Tighten up the two bolts that hold the hotend (j-plate) to extruder

Also google “seasoning” the nozzle… a dab of olive oil for lubrication seems to help metal hotends and PLA.

Hi,

after playing a bit more with the retraction settings - and noticing that neither a shorter retraction distance nor a slower retraction speed made a difference to my problem, I decided to follow some of the other advice and took a closer look at the hardware itself.

While taking the extruder head partially apart it turned out that there was indeed a misalignment between the plastic extruder head plate and the top hole of the nozzle where the filament goes in. The grind marks on the filament must have got caught on the misaligned edge during retraction and that’s why not enough filament got fed through the nozzle.

Getting the alignment right solved the problem completely.

Thanks a lot for everyone’s advice!

Cheers,
gunnr

For the longest time I had the very same issue with my school’s Taz 4.

The above posts seem to have worked.
The Param I changed was in Control>Motion>A-retract.
I reduced it from a relatively large number like 3000 to 1600.

Thank you for your help lulzbot’ers!! :mrgreen: