Slic3r won't finish export

Hi All,

I have been having trouble getting Slic3r to finish exporting a .gcode file. It just hangs up on the last step, “exporting G-code to…”

As you can see, I am using the Slic3r profile provided on the Lulzbot site. It is doing this with multiple files. In this case, it’s one of the “heart gears” files, pre scaled to 85%. I have also tried scaling the print in Slic3r with the same result, no export.
When I try the export in Cura, it goes off without a hitch but the finished product is of poor quality. I am going to post a question about that in another topic. I will also attach the STL to this message.
Has anyone had this issue? I haven’t had a successful export from Slic3r in some time now and would like to get it fixed. I’ve noticed that most of my Cura prints on my TAZ aren’t very good resolution.


Heart gears 2-3 scaled 85_slicer_mediumPLA.gcode (1.36 MB)

Try deselecting “Avoid Crossing Perimeters.”

Thanks nopick! That definitely decreased the export time. I will see what effect, if any, it has on the quality of the print tomorrow.

I always blamed the slowness one poor old core 2 duo processor… Maybe it’s a bug. I haven’t been running Slic3r since upgrading the PC so I wouldn’t know if that helps.

I’m happy to hear your up and running.

I’m actually running Slic3r on my workstation: 16gb mem, i7 quad core, nvidia quadro vid card. So, I don’t think computer specs are the issue :slight_smile:

Are you using a lulzbot provided profile?

Generally, when I have this issue, it’s because I tweaked a setting that interferes with some other setting.
In other words, user error. :blush:

Try uploading a fresh profile and don’t tweak it at all. See if the gcode creates much quicker.

Then, if you want to make changes to the standard profile, make them one at a time and see what happens when you rewrite the gcode each time you make one change.

If all of a sudden the time span increases dramatically, just recall what your last setting change was and undo that change.