Stop printing after a certain layer?

Is this possible? I want to print the cubes that show different percentages of infill. However the cube is closed at the top. If I could stop the print several layers down I would be able to see the infill. I’m not seeing a “stop print after layer #” setting.

I have a TAZ6 with the current Cura 2.6.66 software.


Try setting “Top Layers” to 0 unders “Shell” settings. That will prevent printing a sold top, and end with infill exposed.

Alternately, you could use the “Pause at Height” plugin to stop where you want, then cancel the print. That script can be found under “Extensions, Post Processing, Modify G-Code” in the Cura2 menu.


Thank you, I see the setting and will do so. Thanks again.