TAZ 2 beginning layer problems

Hey guys,

My company received our TAZ 2 a few weeks ago and I’ve been trying to get all of the settings correct. To begin with, I took the settings from our AO-101 and tried that with awful results. I then started tweaking everything to get our TAZ 2 to print as well as our AO-101 prints.

I have gotten to a point where the first layer prints perfectly, the next 5-10 layers are really bad, then the rest print pretty well (as good as our other printer does).

So my issue is dealing with layers 2 through about 10. During those layers, it looks like there is just too much filament being extruded or it almost looks like it is not being raised enough in the Z. I have been changing extrusion widths in hopes that it will fix the problem for that layer range, but nothing has fixed it yet.

I’m printing black PLA at 180 with a bed temp of 50.

Any help or thoughts would be greatly appreciated!


How does the plastic being laid down on the first layer look? It should be similar to the middle picture: http://devel.lulzbot.com/TAZ/2.0/documentation/2013Q4/source/images-1600x1200/1st_layer_adhesion.jpg

It does look like the middle picture. As I said, the first layer is perfect - it’s the following 5-10 layers. It’s as though it isn’t going up quite high enough in the z so it extrudes much fatter during those layers. After about 10 layers it prints great again. I don’t know if it’s a software issue (I’m using the newest version of slicer RC1), a firmware issue with Printrun, or if it’s the hardware.

You do know that the AO-101 comes with a 0.50mm nozzle installed by default, while on the TAZ it’s a 0.35 nozzle?

If your AO-101 wasn’t set up with a 0.35 nozzle, then it’s no wonder you got awful results with its settings on the TAZ. The amount of plastic that gets extruded is not the same between both nozzles.

But why take the AO-101 settings and fuss with them when you can download settings specifically for the TAZ from Lulzbot’s website?

Some base configurations can be found here: http://download.lulzbot.com/TAZ/2.1/software/2013Q4/slic3r/config/

We were running the .35 nozzle on our AO-101 as well so that’s why I did that. I did also try some of the base configurations from the downloads sections and I still saw the same issue from the 2nd to the 10th-ish layer.

Would you mind posting a picture of what you are encountering? Post your Slic3r config, model and gcode file as well if you don’t mind.