Taz 4.1 - Blocked extruder

My extruder is pretty well blocked up.

Printing with Lulzbot ABS (this is my first reel of ABS, haven’t put anything else through) at 230c with the cura profiles downloaded from lulzbot.com.

I noticed that the filament was not coming out well today and the hobbed bolt was grinding the ABS. Lots of shavings in there, so I cleaned it off with the wire brush and tried again. As soon as there was any tension on the bolts, it started clicking. Sure enough, the hobbed bolt was chewing again.

I tried push filament through by hand but it’s clogged right up. The end of the filament is starting to melt when I pull it out but there is something stopping it going through to the nozzle.

I took the nozzle off (following the instructions in the manual) and soaked it in acetone to clean it out.
Once it was clean, and I could see light through the nozzle, I put it back on but there’s no change so I guess the block must be higher up above the nozzle…

Any advice or do I ‘simply’ have to take the whole thing apart and find the blockage?


Does the filament come out of the hot end/extruder body at all? If so, can you tell where it’s stopping when you insert the filament back in? Use this image to identify where it’s stopping.


Insert a new clean cut piece of filament into the extruder and into the hot end (as far as you can). Pinch the filament at the top of the extruder or mark it in some way, then compare the filament to the extruder/hot end to see how far down into the hot end it goes. We’ll be able to make some recommendations as to what’s the next step based on what you encounter. You can also send in your information and what you find to our support team, by sending in an email to Support@LulzBot.com with the following information:

  • Order number

  • 3D printer serial number

  • Contact information

  • Shipping information