Taz 5 Lulzbot dual extruder v2 Ooze Sheild

Hey guys!

I’m sure this subject has been discussed before, but I didn’t find it. I’ve been having issues with my ooze shield on my new dual extruder. I got it calibrated and running smooth but it seems like eveytime I print with the ooze shield, it touched the model and leaves strands of filament attached to the model. I’ve printed successfully with just a wipe tower on simple two color prints, but when I need to use an ooze shield, it always makes the model messy. Any advice guys?

Also, I tried printing using Simplfiy3D and it prints the ooze shield perfectly, but I can’t seem to adjust the offsets for the heads so it ends up printing with the two colors way off center. I can post pictures later, but I thought for now I would at least come on and see if anyone has any ideas for me.

Thanks,
Mizunoslove

Usually just need one or the other… wipe tower or ooze shield. I use the ooze shield in S3D to help prime the new toolhead before printing the actual object.


As for the ooze shield touching the object, adjust the spacing of the ooze shield in S3D by setting the “Offset from Part”.

Since the ooze shield defaults to a single extrusion wall, the first few mm of each layer may not have filament extruded. Ultimately this may tilt or collapse the ooze shield onto the part. I’m guessing this void of filament is due to retraction or possibly ooze. You could try specifying 2 outlines instead of one. The extra outline should reinforce the ooze shield wall and prevent the tilting/collapsing issue.

I get the little strands sometimes, but its easy enough to clean up…

Hope that helps.

I found out what was happening about using S3D and the T1 Offset. You have to put the gcode command for the offset under the “Scripts” tab “Start” script. I tried all the setup locations in S3D for the T1 head and nothing worked till I added it to the script “Start”.

Something like this for start script:
G28 ; All home
M218 T0 X0 Y0 ; Sets back nozzle to “no offset”. May not even need this line.
M218 T1 X-.20 Y-51.7 ; Sets front nozzle offset in MM from back nozzle.

After I added this and went back an forth tweaking the numbers I had perfect alignment.

Have Fun!
Richard

I just started using S3D so its taken me a while to get use to it. I’ll give this a shot,I’m just glad i can distance the ooze shield. I wasn’t able to find anything online about how to do it in Cura so I figured I might as well start using my S3D again.

I’ll give this a try too. I tried to change the offset on the firmware but I have no idea how to do that. I’ve seen guides online, but it’s all Greek to me. Thanks for all the help guys!